Warpspeed -An Optocoupler Volume Control - Page 29 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th February 2013, 02:03 AM   #281
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Default WarpCore 9

Attached Images
File Type: jpg V8-xW1 0131.jpg (21.4 KB, 163 views)
File Type: jpg V8-xW1 0141.jpg (23.1 KB, 159 views)
File Type: jpg V8-xW1 0161.jpg (32.7 KB, 159 views)
File Type: jpg Core 9 0021.jpg (35.6 KB, 163 views)
  Reply With Quote
Old 14th February 2013, 07:03 AM   #282
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
I'm saddened to learn that the fine craftsman from Oregon who took on making the Warpspeed front/rear panels has passed away. For privacy reasons I won't state his name here as he is not a member. I'm proud that his work resides with my work and is being enjoyed both visually and aurally around the world.

Rest in peace KMK...
  Reply With Quote
Old 14th February 2013, 07:07 AM   #283
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
In light of my post above, I'm looking for an equally fine woodcraftsperson who is willing to supply in small batches...please pass it on also if you know someone. I can be reached thru diyA by PM or email. Thanks!
  Reply With Quote
Old 17th February 2013, 05:56 AM   #284
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
Default Check out the WAF ratings guide

Thanks for the great review Greg. I had several chuckles with your WAF ratings. This should be adopted as the standard for all who share a home with a better half...

Hawthorne Audio • View topic - Maple and Cloth Duet review
  Reply With Quote
Old 17th February 2013, 06:31 PM   #285
diyAudio Member
 
Join Date: Apr 2012
Sophia's 300B @ Warpspeed

Dwight
Attached Images
File Type: jpg Feb Setup.jpg (475.9 KB, 125 views)
  Reply With Quote
Old 17th February 2013, 07:08 PM   #286
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
I insist you tell us more, Dwight...
  Reply With Quote
Old 24th February 2013, 08:43 PM   #287
surdy is offline surdy  Canada
diyAudio Member
 
Join Date: Oct 2011
Just a bad experience with Blues.

The Warpspeed did not work in my system. I could not use the Warpspeed if both the SE and Balanced cables were connected to the Warpspeed. He acknowledged the problem and then tried to blame it on me. Then he offered a (his preferred) solution that I disconnect the cables each time of the connection not being used i.e. disconnect the SE cable if Balanced connection was being used and vice versa. I told him that was not acceptable as it was a PITA with the WBT and Cardas connectors I was using. We agreed to a better solution which was to upgrade it to the next level at no charge with me picking up the shipping one way and he the return shipping. This solution provided that I would not have to disconnect the cables.

Once I mailed the unit and provided him the tracking number he changed his mind and I got an email from him stating that he rather send me a refund. Once he received the unit, he then refunded me the money minus the shipping cost. This did not take into consideration what costs I incurred due to receiving a product that did not function as stated for my needs. That included my shipping costs to him and taxes paid to CCA. Then he puts another condition for the shipping refund that I had to return the 9v battery clips which I did not ship as I thought I was getting the unit back. The cost for that could not be more than what it would cost me to ship it back.

So I opened a PP dispute and since it was just the shipping costs PP decided to close the case and as one time courtesy credited my account for the shipping charges.

As a customer I would never ever deal with him. There are a few other vendors that do offer better solutions.

I will wait for this one

Tortuga Audio Plans LDR3X Preamplifier Controller for DIY Community | Tortuga Audio
  Reply With Quote
Old 25th February 2013, 03:32 AM   #288
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
I've about have had enough of surdy's prima donna demands, immature antics, and sour attitude I was happier refunding him than dealing with him.

The W'speed functioned as designed. I advised him how to connect and it performed exceptionally well he even commented positively. He wanted something that another model offered.

Anyone curious enough I can provide excerpts of our email exchanges to refute his above claims. Like I told him at the start of the transaction, I like emails because every thing is in black and white. I respect diyA enough not to post it here although I'm tempted to...

My advice to surdy is to not assume vendors' need your money more than anything. Paying does not give you the right to say things. Show more respect and you will be equally respected.

  Reply With Quote
Old 25th February 2013, 05:17 AM   #289
surdy is offline surdy  Canada
diyAudio Member
 
Join Date: Oct 2011
See how Blues carefully avoids saying that the Warpspeed could not be operated without disconnecting either the SE output or the balanced. He has not refuted any of the statement I made in my first post. Instead he stoops to character and personal assassination with name calling.

And I quote him below

"Your situation is unique in some ways that this issue has not come up inspite of several V8s already in the field. This is the first time also that it is being used in a headphones system. A potential cause of the issue I see is Accuphase's use of pin 2 for (-)Cold and pin 3 for (+)Hot...I still have to figure out what happens if these were reversed.
I have actually thought of this cropping up somehow so I have the V8+4 blueprint ready. To this date no one has ordered it so I don't have an example yet. See the 6moons review here 6moons audio reviews: Warpspeed V8xW1 middle of the page under Warpspeed configurations. I must admit it is my fault that I did not ask you enough questions re your intended connections, the potential issue that might come up, and informing you of the consequence -I apologize for that. I have 2 proposals though to correct the issue:"


So based on all of my dealings with Blues, my take is that I think if you want to buy a Warpspeed you owe to yourself to further look into his dealings. I can send the 25+ emails before the build and another 25+ emails after the build.

And Blues actually got upset that I did not praise his work and did not give him a glowing review on the Warpspeed after listening to it for a whole 15 minutes.

I got the WS on Wednesday evening when I hooked it up. Tried listening to it and there was nothing but distortion. Did troubleshooting on Thursday and the cause of the problem was found about 4pm. I did some further testing and it was decided that the WS would not work in my system with the SE and Balanced cables connected. So I shipped the unit back on Friday because he could wait for it to shipped after the weekend for the upgrade that he later backed out of.

You can actually see his attitude in the reply and on other postings in this thread when people have raised some technical issues they do not agree with (Blues).

Everything I have stated are just the facts in my first post and since he characterized me as what I am not I felt compelled to respond to his unusual behaviour which actual runs from delusional grandeur to total paranoia. Me thinks he seriously needs some meds.

I am not going to be further responding to Blues post/reply anymore as I want this to just end.
  Reply With Quote
Old 25th February 2013, 05:47 PM   #290
Blues is offline Blues  United States
Lightning In A Bottle
diyAudio Member
 
Blues's Avatar
 
Join Date: Sep 2003
Location: The Milky Way
You were the first to post in a public forum. I ask you, who is the character assassin between us? You keep mentioning meds (how immature and irresponsible!), my doctor does not require me any.

I made you aware about your Accuphase's reversed hot and cold wiring which you were blissfully ignorant about, listening all this time. With regards to both SE and XLR cables connected, amp manufacturers routinely instruct you to disconnect the Balanced cables and insert a shorting wire between cold and ground when connected in SE. Not only for the purpose of grounding/circuit stability/gain but this also prevents interaction between Balanced and SE equipment connected simultaneously. The V8+4 design circumvents this by having separate circuits. You wouldn’t have any of these and would only like your stiff cables in place. And you broke a nail removing the cables! And your 15ft cable is making the Warpspeed's footing unstable! I considered giving you the upgrade for free but your constant harping and complaining made me decide you don’t deserve it.

And FYI, it was a V8 design decision so as not to have to install a switch on the signal path. Again the V8+4 is the solution but with a price tag to match.

Some here at diyA are probably disgusted at all these and some probably enjoy the drama and conflict -in contrast to my boring posts.

ps to you surdy: you are stumbling around with your posts, so stop before you look even worse.

Last edited by Blues; 25th February 2013 at 06:13 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume control on DVD player remote. Lose resolution at low volume? Circlotron Digital Source 2 10th June 2011 08:20 PM
CDM-4/19 running at warpspeed Pharao.Pharao Digital Source 13 5th May 2008 01:43 PM
i need preamp schematics w/o tone control or volume control hernanstafe Parts 7 30th January 2008 04:12 AM
The remote control paratactic volume control audio-gd Solid State 33 8th June 2007 12:16 AM
remote control motorised control for volume pot/knob CharlesY Parts 0 25th July 2005 12:12 PM


New To Site? Need Help?

All times are GMT. The time now is 05:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2