Buffalo III - SE - Page 28 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 29th January 2013, 02:49 AM   #271
diyAudio Member
 
Join Date: Jul 2003
Location: Columbus, Mississippi
Quote:
Originally Posted by ionian View Post
Hello Rus White,
<SNIP>

I am using ESI Juli@ sound card's digital parts only on the transport PC. I'm planing to I2S output from Juli@ and input to Buffalo. How can I do this? Is that true plan?
http://usr.audioasylum.com/images/4/...falowiring.bmp

What do I need to purchase from you to get started, but complete?

My Requirements for DAC:

- 1 S/PDIF (RCA) input
- 1 I2S input
- 2 RCA outputs
- 12V battery input
- I dont want to use stage at started. May be later

Thank you.
Ionian,

I've connected a number of DAC cards directly to the Juli@ digitial section, including a Buffalo 32. Please contact me via PM and I can send you pictures detailing the connection.

One caution is that it works best when the connection is kept very short... millimeters matter here. I've always mounted the DAC card directly on top of the Juli@ digital section. If you need to locate the BuffIII SE farther away, consider using a pair of TP's Teleporter modules. I'm currently working this setup up for a new DAC using a Buffalo-II.

Also, when using an I2S input, I don't think you'll need any S/PDIF connection.

Greg in Mississippi
__________________
Everything matters!
  Reply With Quote
Old 30th January 2013, 07:15 PM   #272
diyAudio Member
 
Join Date: Sep 2012
Quote:
Originally Posted by dahlberg View Post
I went for u.fl at the "WaveIO" and soldering at the buffalo end.
Tried soldering the u.fl's but it was a little bit tricky so I skipped that.

Click the image to open in full size.
Trying to connect my WavIO board. I only need to connect these three wire's to get it to work?
  Reply With Quote
Old 30th January 2013, 07:17 PM   #273
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
Quote:
Originally Posted by ijscobar View Post
Trying to connect my WavIO board. I only need to connect these three wire's to get it to work?
Yes, plus GND if you are not using coax.
__________________
Twisted Pear Audio
  Reply With Quote
Old 30th January 2013, 07:21 PM   #274
diyAudio Member
 
Join Date: Sep 2012
I'm using coax!

Thanks!
  Reply With Quote
Old 5th February 2013, 08:39 AM   #275
diyAudio Member
 
Join Date: Sep 2012
I connected the WaveIO board like the drawing above but it won't lock.
When using SPDIF with a M2Tech HiFace 2 everything works fine.
Do I need to set switches on de BIIISE board in a different setting?
(If so I must have misread Leons manual completely...)

Last edited by ijscobar; 5th February 2013 at 08:42 AM.
  Reply With Quote
Old 5th February 2013, 08:51 AM   #276
neskor is offline neskor  Serbia
diyAudio Member
 
Join Date: May 2008
Did you try:
The active input signal can be
selected by connecting a switch to the switch pad (IP_S, 3) or by an external controller:
Input Switch Controller Pins
S/PDIF Open High SPDIF, GND
PCM/DSD Closed Low DCK, D1, D2, GND
  Reply With Quote
Old 5th February 2013, 09:03 AM   #277
diyAudio Member
 
Join Date: Sep 2012
Quote:
Originally Posted by neskor View Post
Did you try:
The active input signal can be
selected by connecting a switch to the switch pad (IP_S, 3) or by an external controller:
Input Switch Controller Pins
S/PDIF Open High SPDIF, GND
PCM/DSD Closed Low DCK, D1, D2, GND
No did not try that. I'll see if I have a switch somewhere and try.

Thanks!
  Reply With Quote
Old 5th February 2013, 09:07 AM   #278
neskor is offline neskor  Serbia
diyAudio Member
 
Join Date: May 2008
You don't need switch, just short two pins on IP_S connector with PC jumpers:
Click the image to open in full size.
  Reply With Quote
Old 5th February 2013, 09:19 AM   #279
diyAudio Member
 
Join Date: Sep 2012
I don't have a connector in that place, don't have one at home either. Have a switch connected as we speak and it's locking. Now see if I can get any sound from it...
  Reply With Quote
Old 5th February 2013, 09:39 AM   #280
diyAudio Member
 
Join Date: Sep 2012
It's alive! Thanks Neskor!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo III - flexibility without compromise. Russ White Twisted Pear 1336 19th June 2014 02:31 PM
Buffalo III Build Thread dheming Twisted Pear 11 26th February 2014 02:30 AM
Buffalo III and Integer / HOG jtwrace Twisted Pear 5 19th January 2012 05:41 PM
WTB: Buffalo II/III DAC merlin2069er Swap Meet 1 10th January 2012 05:50 PM


New To Site? Need Help?

All times are GMT. The time now is 08:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2