Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 16th October 2011, 05:06 PM   #751
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
Quote:
Originally Posted by Russ White View Post
AndriyOL,

Good work so far!

I am sure we can sort you out, but lets move the conversation to the support forum so as not to spam the thread with help for your specific build.

Thanks!
Ok, no problem.
__________________
If for pristine and pure adoration - it's diyAudio dedication!
  Reply With Quote
Old 18th October 2011, 08:50 PM   #752
4est is offline 4est  United States
diyAudio Member
 
Join Date: Sep 2009
Location: Grand Rapids, Mi
Default Polarity of DIN on Sidecar

Brian/Russ,

There are no polarity marks on the Sidecar, and before I incorrectly solder eighty joints, I wanted to verify that this is an acceptable alternative to the supplied ribbon cable for the BIII/Sidecar/SPDIF 4.
Attached Images
File Type: jpg P1010009.JPG (79.7 KB, 471 views)
  Reply With Quote
Old 18th October 2011, 09:16 PM   #753
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: Rock Ridge
Yes, that should be fine.
__________________
Twisted Pear Audio
  Reply With Quote
Old 20th October 2011, 05:27 PM   #754
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Extracted from leon van Bommel B3 manual in your web site:

"The standard board requires an input voltage of 5.25V and it draws approximately 440mA when one is using the recommended set of Trident shunt regulators"

Are you sure the B3 draws 440mA with combo Tridents connected?
  Reply With Quote
Old 20th October 2011, 05:34 PM   #755
diyAudio Member
 
Join Date: Jul 2010
Default merlin...

Why not measure yours? I have been following your problems on the Salas Bib thread, and it appears to me that you have some kind of problem, as over 700 mA in the reg should be plenty. I have found the Bib regs to work great with only 100 mA shunt current, and I doubt the B-II is drawing more than 500 mA.
If I were you I would measure the current draw on your B-III with your meter.
  Reply With Quote
Old 20th October 2011, 05:42 PM   #756
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
The reg was going on perfectly for BII 5.5V I only changed the 5.25V for B3 & doesn't work?

I have sold my old B2 so can't measure.

Last edited by merlin el mago; 20th October 2011 at 05:45 PM.
  Reply With Quote
Old 20th October 2011, 05:45 PM   #757
LeonvB is offline LeonvB  Netherlands
diyAudio Member
 
Join Date: May 2010
Location: Netherlands
Quote:
Are you sure the B3 draws 440mA with combo Tridents connected?
That's the measurement of Russ and at least 2 other users. Russ' initial estimate was 350mA, but that was a bit optimistic.

As a sidenote: one of my BII's with the Tridents, Mux and Toslink module pulls 450 mA from a Placid (CSS=+50mA), the other side with just Tridents uses slightly less.
  Reply With Quote
Old 20th October 2011, 05:46 PM   #758
diyAudio Member
 
Join Date: Jul 2010
Default ???????

Measure the B-III, that is what you need to know. Just hook up some other supply, and measure the current draw, any 5 volt supply with adequate current will be fine, then you can use math to get the current draw at 5.25 volts, or any other voltage.
  Reply With Quote
Old 20th October 2011, 06:06 PM   #759
NicMac is offline NicMac  Italy
diyAudio Member
 
NicMac's Avatar
 
Join Date: Feb 2009
Try first a dummy load (say 500 mA) on the supply to verify that the problem is not here.
  Reply With Quote
Old 20th October 2011, 06:55 PM   #760
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
With a dummy load 11 ohms (two 22R in parallel) reg gets 5.25Vout so 0.5A
Attached Images
File Type: jpg DSC00051.jpg (442.7 KB, 383 views)

Last edited by merlin el mago; 20th October 2011 at 07:01 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Legato or IVY III outputs for Buffalo II? natzev_i Twisted Pear 272 21st March 2011 08:08 PM
Buffalo Dac original vs Buffalo II mrtakib Digital Line Level 7 24th August 2010 06:47 AM
How much compromise, small EQ'ed sub audiobomber Subwoofers 10 15th March 2007 09:46 PM
Considering a compromise mashaffer Full Range 7 14th May 2006 11:45 PM
OB subs: Best compromise? MtnBob Subwoofers 13 26th May 2004 02:19 PM


New To Site? Need Help?

All times are GMT. The time now is 02:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2