Buffalo III - flexibility without compromise. - Page 120 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 23rd November 2012, 09:56 PM   #1191
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
1: Resistor installed?

2: What the voltage across the LEDs?
__________________
Twisted Pear Audio
  Reply With Quote
Old 24th November 2012, 05:19 AM   #1192
c12mech is offline c12mech  United States
diyAudio Member
 
c12mech's Avatar
 
Join Date: Jun 2009
Location: GTMO
1: Resistor installed? It was the one with the kit. I measured it and it is 500R.

2: What the voltage across the LEDs? 0v across the LEDs. I also measured from ground to each corresponding pin on the back of the switch and there is no voltage on any of them either.
  Reply With Quote
Old 24th November 2012, 01:38 PM   #1193
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
I think a couple pictures will help solve it.
__________________
Twisted Pear Audio
  Reply With Quote
Old 24th November 2012, 01:45 PM   #1194
c12mech is offline c12mech  United States
diyAudio Member
 
c12mech's Avatar
 
Join Date: Jun 2009
Location: GTMO
I will take some when I get home today. Anything specific that would help? I really hope that this something simple that I have overlooked.
  Reply With Quote
Old 24th November 2012, 02:02 PM   #1195
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
Quote:
Originally Posted by c12mech View Post
I will take some when I get home today. Anything specific that would help? I really hope that this something simple that I have overlooked.
Top and bottom of the board and connections to DAC.
__________________
Twisted Pear Audio
  Reply With Quote
Old 24th November 2012, 03:30 PM   #1196
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Also lets move support requests to the support forum. Thanks!
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 26th November 2012, 02:50 PM   #1197
c12mech is offline c12mech  United States
diyAudio Member
 
c12mech's Avatar
 
Join Date: Jun 2009
Location: GTMO
I found the problem, loose connection on one end of the ribbon cable to the switch, and it is fixed now. I just needed to not look at it for a day and go back with fresh eyes.

Now that the leds do light up they are very dim. Almost unnoticeable really. I will change the resistor and see what happens tonight.

If I have any more problems I will start a thread in the support forum Russ. I did not think of that when I originally asked the question.
  Reply With Quote
Old 9th December 2012, 01:58 AM   #1198
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
necplusultra , please utilize our support forum.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 9th December 2012, 11:11 AM   #1199
c12mech is offline c12mech  United States
diyAudio Member
 
c12mech's Avatar
 
Join Date: Jun 2009
Location: GTMO
I just finished this one for a member at head-fi. It sounds amazing and I would recommend it to anyone.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 9th December 2012, 08:39 PM   #1200
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Quote:
Originally Posted by Russ White View Post
necplusultra , please utilize our support forum.

Hi Russ,

don't know what happened to my post here but I appropriately posted my issue on the tp support forum under the buffalo thread.

Hoping to get feedback

kind regards.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Legato or IVY III outputs for Buffalo II? natzev_i Twisted Pear 272 21st March 2011 08:08 PM
Buffalo Dac original vs Buffalo II mrtakib Digital Line Level 7 24th August 2010 06:47 AM
How much compromise, small EQ'ed sub audiobomber Subwoofers 10 15th March 2007 09:46 PM
Considering a compromise mashaffer Full Range 7 14th May 2006 11:45 PM
OB subs: Best compromise? MtnBob Subwoofers 13 26th May 2004 02:19 PM


New To Site? Need Help?

All times are GMT. The time now is 07:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2