Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 30th March 2013, 03:53 AM   #81
Duffy Moon is offline Duffy Moon  United Kingdom
diyAudio Member
 
Duffy Moon's Avatar
 
Join Date: Jul 2008
Location: Surrey, UK
Quote:
Originally Posted by dutchgfx View Post
So they can spot if I missed a solder joint? I'll try in the morning I think it might be an issue with the LCBPS possibly, since it's both channels. Is it possible that low power would cause the sound to suck?
I've seen bad solder joints in photos before. It's more to do with seeing how everything's connected.

Not sure about low power. If the supplied current is not enough, I believe the LCBPS voltage would sag. Might be worth checking.
  Reply With Quote
Old 30th March 2013, 02:55 PM   #82
dutchgfx is offline dutchgfx  United States
diyAudio Member
 
Join Date: Mar 2013
So I used my multimeter and established that FB has been shorted to GnD somehow. I checked my solders, none are touching at all. Both boards this is the issue, how should I go about trying to fix?
  Reply With Quote
Old 30th March 2013, 03:03 PM   #83
Duffy Moon is offline Duffy Moon  United Kingdom
diyAudio Member
 
Duffy Moon's Avatar
 
Join Date: Jul 2008
Location: Surrey, UK
See post #79
  Reply With Quote
Old 30th March 2013, 04:17 PM   #84
BrianDonegan is offline BrianDonegan  United States
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ (The Basement)
Ventus EZ
Please move this conversation over to the support forum (Ventus EZ - Twisted Pear Audio Support)
  Reply With Quote
Old 30th March 2013, 05:02 PM   #85
dutchgfx is offline dutchgfx  United States
diyAudio Member
 
Join Date: Mar 2013
Moved, thanks all for your help!
  Reply With Quote
Old 11th November 2013, 09:44 PM   #86
dutchgfx is offline dutchgfx  United States
diyAudio Member
 
Join Date: Mar 2013
Well I finally finished and cased up my amp, and it sounds great. Only gripe is the voltage gain isnt enough for anything other than low impedence cans. How would you recomend I change the gain? What resitor swap should I make?
  Reply With Quote
Old 21st September 2017, 06:59 PM   #87
wcwc is offline wcwc  United States
diyAudio Member
 
Join Date: Oct 2011
Could this headphone amp be run off a +/- 9V DC supply? That is what I have available.


With SE input, could I drive balanced and unbalanced phones? If, so what would I need?
  Reply With Quote
Old 21st September 2017, 07:13 PM   #88
BrianDonegan is offline BrianDonegan  United States
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ (The Basement)
Ventus EZ
Quote:
Originally Posted by wcwc View Post
Could this headphone amp be run off a +/- 9V DC supply? That is what I have available.
Yes.


Quote:
SE input, could I drive balanced and unbalanced phones? If, so what would I need?
It has balanced inputs, but can be used with SE input be tying -IN the GND. The outputs are only SE, however.
  Reply With Quote

Reply


Ventus EZHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Introducing Ventus Russ White Twisted Pear 97 15th May 2013 09:28 AM
ez phase plug noodle Full Range 3 14th August 2009 05:42 PM


New To Site? Need Help?

All times are GMT. The time now is 05:32 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki