Legato 3 - Look ma! No caps! - Page 51 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 12th November 2012, 11:28 PM   #501
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
It says this module runs 12-15v, and that 15v is the "best".
Is it anyway possible to make it run even higher voltage, say 18v? and would there be any benefit doing that? (i'm just thinking it wouldn't be necessary burning 9v in the shunt-PSU i have right now, which is why i ask)
  Reply With Quote
Old 13th November 2012, 04:16 PM   #502
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
It is possible, you may want to tweak some resistor values. You would also need to be sure that the opamp you use for bal/se can handle it.

Personally. I would stay in the 12-15V range.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 13th November 2012, 06:33 PM   #503
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
I won't be using any opamps, since i will run balanced straight into my linestage (they will share box).
Hmm, then i'll maybe have to look into modifying for higher voltage, since i wouldn't want to increse sinking on the PSU.
  Reply With Quote
Old 13th November 2012, 09:09 PM   #504
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
By the way, since these are DC-cancelling - i won't need any caps between the legato and my volcontroller going into the grid of my tubes in the line stage?
  Reply With Quote
Old 16th November 2012, 04:52 AM   #505
diyAudio Member
 
Join Date: Mar 2007
Is it possible to use other resistors around the opamp to get some gain there ? Change the resistors 21-24 to 10 kohm ?

Last edited by Erlend Sæterdal; 16th November 2012 at 05:00 AM.
  Reply With Quote
Old 16th November 2012, 02:41 PM   #506
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
Quote:
Originally Posted by Erlend Sæterdal View Post
Is it possible to use other resistors around the opamp to get some gain there ? Change the resistors 21-24 to 10 kohm ?
Yes. It's a straight forward op-amp stage, so the usual gain calculations can be used.
__________________
Twisted Pear Audio
  Reply With Quote
Old 18th November 2012, 09:16 PM   #507
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
By the way, current consumption is said to be 350mA. How much is it approx without the opamps?
  Reply With Quote
Old 19th November 2012, 04:55 PM   #508
avr300 is offline avr300  Denmark
diyAudio Member
 
avr300's Avatar
 
Join Date: Sep 2005
Location: DK
Still aprox. 350mA
  Reply With Quote
Old 24th November 2012, 11:55 PM   #509
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Greetings,

so I fired up the legato3 for the first time. I set the ballanced Voltage to 0 but the SE does not fluctuate. It stays at 0 even if I turn the pots completeley left or right. Does this mean that the IC1 is blown?
  Reply With Quote
Old 25th November 2012, 11:23 AM   #510
diyAudio Member
 
Join Date: Jan 2011
Location: sitting down
Greetings again.

I tried the opamp in an O2 and it confirms to be functionning. I am powering legato3 with salas bib with about 300ma on each +- 15 V rails. The bal section can be trimmed to offset 0 v dc. The SE section cannot be trimmed no matter what direction the wiper on vr3 vr4 are turned. I'm not using the buffer section so I jumpered j5,j6. I don't have anything populated at r25, r26, l1,L2 uc2,uc3.

ANy help would be appreciated.

Note: my system is direct with no caps so I don't want to try it out live before knowing if there is DC at the SE end
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Legato Tweakers Thread... barrows Twisted Pear 410 17th March 2013 03:48 PM
legato buffer. back Twisted Pear 5 14th January 2011 02:38 PM
Legato power and jumpers Bassivus Twisted Pear 2 28th November 2010 07:03 PM
Marantz MA 500 or MA 700 schematic krishu Solid State 0 15th March 2004 02:59 PM


New To Site? Need Help?

All times are GMT. The time now is 11:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2