Legato 3 - Look ma! No caps! - Page 49 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 4th March 2012, 05:22 PM   #481
diyAudio Member
 
Join Date: Feb 2002
I'm a bit out of date on TP stuff, so I hope these aren't silly questions.

Am I right that the buffered SE output from the Legato is basically the same as the Ventus EZ circuit? This in turn seems to be basically the same as the SE-SE version of the 'Wire' amp.

Has anyone tried running custom or high efficiency IEMs off the stock Legato? I'm considering JH-13 pros which are 28ohms and 116dB/mW. It appears that even at unity gain I'd need substantial attenuation to avoid going deaf. Is it possible to safely configure the SE output for less than unity gain - say -20 or -30 dB to avoid having to use excessive digital attenuation? I'll have to double check my numbers, but that's the range I think I end up in.
  Reply With Quote
Old 4th March 2012, 05:26 PM   #482
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Yep, basically, although my circuit predates "the wire". It drives even less sensitive headphones very well.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 5th March 2012, 12:53 PM   #483
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
I didn't answer your question specifically, but yes you can very easily configure the voltage output. I know a least one person who set theirs up for .5VRMS.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 7th March 2012, 07:04 AM   #484
salavat is offline salavat  Russian Federation
diyAudio Member
 
Join Date: Jan 2010
Default DC on balanced output

I know this problem has been discussed already, sorry for bringing it over again, I read the discussion, but still has not come to a decision what would work best.

I have Beta 22 amp, balanced (but not strictly balanced as I understand), while connecting Legato 3.1 balanced output to Beta my Beta switches off (DC protection module), so it does not work directly connecting.

I tried the following - installing Elna Cerafines electrolytics 100uf 25V in +/- circuit for each balanced output (total 4 caps), then after caps - shortening caps after to the ground with say 10K resistors (I think I should use 100K instead, since Beta load impedance is 47K). That worked so far, but I have doubts about the sound - seems to be a bit thin.

Also, I thought about coupling the GND line in balanced output, while connecting hot and cold lines directly.

Another solution I read about - drop GND output from balanced, which might be dangerous (I think).

Could you advice please what worked the best in terms of the sound? Also, if there are BIII and B22 owners who had the same problem, could you advice too?

SE works out and sounds fantastic!

Thanks!

Last edited by salavat; 7th March 2012 at 07:06 AM.
  Reply With Quote
Old 7th March 2012, 07:01 PM   #485
diyAudio Member
 
Join Date: Jul 2007
is there a formula for setting the I/V stage voltage gain? I was not able to find this anywhere. I am hoping to try a lower gain setting as recommended by Russ on another thread. I would like to try something about 0.5-0.75 V output at 0 dBFS. I am currently using the stock R1-R4 and R9-R16 resistors. If I could calculate the value for R1-R4 then I just use 4.4x for R9-R16 as the manuals states, correct?
  Reply With Quote
Old 7th March 2012, 07:39 PM   #486
diyAudio Member
 
Join Date: Mar 2007
Default Again and again

Russ the poor man has to answer the same questions again and again !
  Reply With Quote
Old 8th March 2012, 03:32 AM   #487
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally Posted by reactivepower View Post
is there a formula for setting the I/V stage voltage gain? I was not able to find this anywhere. I am hoping to try a lower gain setting as recommended by Russ on another thread. I would like to try something about 0.5-0.75 V output at 0 dBFS. I am currently using the stock R1-R4 and R9-R16 resistors. If I could calculate the value for R1-R4 then I just use 4.4x for R9-R16 as the manuals states, correct?
Are you using SE output or only balanced?
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 8th March 2012, 05:27 AM   #488
diyAudio Member
 
Join Date: Jul 2007
I am using the single ended output. I found the SE output is a noticeable improvement over my amps balanced input. Would you recommend making the changes in the I/V or the bal-SE stage?
  Reply With Quote
Old 9th March 2012, 05:59 PM   #489
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
If you are only using the SE outputs I would adjust the gain at the BAL/SE stage.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 10th March 2012, 06:52 AM   #490
diyAudio Member
 
Join Date: Jul 2007
Fair enough. I am still curious to know how the resistors set the I/V stage gain in Legato though. I am not skilled enough to analyze the circuit to the point where I am as comfortable with it as I would like to be. I have gone through the thread and guide and haven't seen a formula; mind you it would be easy to miss something in the thread. I believe that R9-R11 set the bias current at about 45 mA per QN2 leg. It appears the MOSFET bias voltage is set by a voltage divider of QN2's Vce and the voltage across R6. Any more than that and I need to search through some textbooks... that I don't have access too.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Legato Tweakers Thread... barrows Twisted Pear 410 17th March 2013 02:48 PM
legato buffer. back Twisted Pear 5 14th January 2011 01:38 PM
Legato power and jumpers Bassivus Twisted Pear 2 28th November 2010 06:03 PM
Marantz MA 500 or MA 700 schematic krishu Solid State 0 15th March 2004 01:59 PM


New To Site? Need Help?

All times are GMT. The time now is 02:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2