Opus distortion - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 16th November 2010, 09:22 PM   #1
steveww is offline steveww  United Kingdom
diyAudio Member
 
Join Date: Jan 2007
Location: Northamptonshire
Default Opus distortion

I have an OPUS DAC configured as dual mono, driven by 8804 and volumite.

The left channel has some form of distortion on it. Swapping DAC addresses around the distortion moves to the other DAC. So could be data related? May be the data from the 8804 is getting corrupt?

Any ideas??????
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Opus II pjanda1 Twisted Pear 4 2nd September 2010 04:01 PM
My take on TPA's Opus DAC orthoefer Digital Source 9 18th April 2008 02:51 PM
Anyone know Opus 3 Crescendo ? lurer Multi-Way 0 18th July 2007 10:38 AM
Opus Dei! mikeks Music 6 25th January 2005 11:37 PM


New To Site? Need Help?

All times are GMT. The time now is 08:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2