Buffalo II - Page 100 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 22nd November 2010, 04:08 PM   #991
ichiban is offline ichiban  United States
space charged
diyAudio Member
 
ichiban's Avatar
 
Join Date: Oct 2004
Location: Tonawanda
Default Volumite firmware question

Volumite Firmware for Buffalo-II Stereo/Buffalo-II Dual-Mono/Buffalo32S

I currently have the B32S w/volumite. My assumption is that the programming
(firmware) for the B32S is the same for the B32II. My firmware is from my B32S purchase back in May of 2009.

I ask because I will be switching to the B32II.
  Reply With Quote
Old 22nd November 2010, 04:35 PM   #992
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Yes the same firmware should work just fine.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 22nd November 2010, 04:41 PM   #993
LeonvB is offline LeonvB  Netherlands
diyAudio Member
 
Join Date: May 2010
Location: Netherlands
The older version of the firmware will not work with a dual mono setup.
  Reply With Quote
Old 22nd November 2010, 04:47 PM   #994
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally Posted by LeonvB View Post
The older version of the firmware will not work with a dual mono setup.
That is correct, if he is going to do dual mono (which he did not say, so I don't know) he would want the newer firmware. Otherwise they are the same. But that would be true for the Buffalo 32 and Well as the Buffalo II
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 22nd November 2010, 04:53 PM   #995
ichiban is offline ichiban  United States
space charged
diyAudio Member
 
ichiban's Avatar
 
Join Date: Oct 2004
Location: Tonawanda
Quote:
Originally Posted by Russ White View Post
Yes the same firmware should work just fine.
Thanks. Mono setup.
  Reply With Quote
Old 22nd November 2010, 04:56 PM   #996
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally Posted by ichiban View Post
Thanks. Mono setup.
Then you will want to order new firmware.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 22nd November 2010, 05:03 PM   #997
ichiban is offline ichiban  United States
space charged
diyAudio Member
 
ichiban's Avatar
 
Join Date: Oct 2004
Location: Tonawanda
Quote:
Originally Posted by Russ White View Post
Then you will want to order new firmware.
Oh! What I meant by mono was one B32II (stereo) not dual mono. Sorry.
Thanks again.
  Reply With Quote
Old 22nd November 2010, 09:30 PM   #998
Ared is offline Ared  Hungary
diyAudio Member
 
Join Date: Apr 2010
Location: Szeged
I would like to ask, if the 10VA rated Antek transformers are sufficient to power a placid and a placid bp (9+9 & 15+15) in their default configuration. Here is the data sheet:
http://www.antekinc.com/pdf/AN-01XX.pdf

I considered ordering transformers from TPA, but I have the feeling adding their weight to the buffalo2 box would definetly decrease my chances to get away without additional custom fees
  Reply With Quote
Old 22nd November 2010, 10:04 PM   #999
labjr is offline labjr  United States
diyAudio Member
 
Join Date: Apr 2003
Location: MA
What about the Antek 25VA?
  Reply With Quote
Old 22nd November 2010, 10:44 PM   #1000
Ared is offline Ared  Hungary
diyAudio Member
 
Join Date: Apr 2010
Location: Szeged
Quote:
Originally Posted by labjr View Post
What about the Antek 25VA?
That's also an option, alltho they might be too big for my case.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffalo Tweaking jkeny Digital Line Level 316 10th March 2010 09:14 PM
Hello from Buffalo NY chris emo Introductions 1 13th July 2007 04:24 AM
Buffalo brains macmeech Introductions 1 15th June 2004 06:03 PM


New To Site? Need Help?

All times are GMT. The time now is 06:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2