Buffalo DAC (ESS Sabre 9008) - Page 50 - diyAudio
Go Back   Home > Forums > Commercial Sector > Manufacturers > Twisted Pear
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Twisted Pear Superior quality electronic kits

Reply
 
Thread Tools Search this Thread
Old 4th October 2008, 09:21 AM   #491
avr300 is offline avr300  Denmark
diyAudio Member
 
avr300's Avatar
 
Join Date: Sep 2005
Location: DK
Quote:
Originally posted by Russ White



Nikola, switch 3 should always be low "-".

It actually controls the quantizer setting.

There is an issue when trying to run the 9-bit quantizer (which is default) so please set it low to run the 6-bit quantizer setting.

Cheers!
Russ
Is this still applying to firmware 1.0.3. Will switch 3 control the 6/9 bit quantizer in firmware 1.0.3 ?
  Reply With Quote
Old 4th October 2008, 11:41 AM   #492
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ (The Basement)
No. Version 3 has reverted the switch back to controlling the notch filter.
  Reply With Quote
Old 4th October 2008, 05:19 PM   #493
diyAudio Member
 
grimberg's Avatar
 
Join Date: Oct 2002
Location: California, USA
Brian,

The package arrived yesterday and this morning I opened it and checked all the boxes and bags. Unfortunately the TOSLINK module did not arrive. Also, the Buffalo board does not have the socket and PIC processor in the IC4 position, nor were they included in the box. That presents another problem since I was counting on the Buffalo to be tested by you guys, as I have no experience troubleshooting a DAC.
  Reply With Quote
Old 4th October 2008, 07:57 PM   #494
diyAudio Member
 
Join Date: Nov 2005
Location: colorado
Quote:
Originally posted by coloradosound
I have a Denon DVD-2910. I see in the other thread that some
including Russ have modded their Denon players to run this
board in stereo. When the Buffalo becomes available again,
would I be able to use three Buffalo's and get full surround?
Would it be possibe to do for both SACD and DVD-A's?

If so, would anybody have some direction on doing that?

I'm also looking for SM/schematic for DVD-2910.

Anyone, Anyone, Beuler, Beuler?
  Reply With Quote
Old 4th October 2008, 09:12 PM   #495
avr300 is offline avr300  Denmark
diyAudio Member
 
avr300's Avatar
 
Join Date: Sep 2005
Location: DK
Quote:
Originally posted by BrianDonegan
No. Version 3 has reverted the switch back to controlling the notch filter.
Then it's using 6 bit quantizer ?

And regarding the notch filter, pls. explain the use of the switch ? To be more specific, which register of the Sabre is controlled by switch 3. I can't find anything in the datasheet that I can relate to notch filter, or notch delay, as described in the manual.

It's properly just me....

Tia.
  Reply With Quote
Old 5th October 2008, 12:05 AM   #496
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally posted by coloradosound



Anyone, Anyone, Beuler, Beuler?
LOL, It certainly is possible to do what you want But not something exactly trivial to explain. I just returned from an extremely fun but grueling week at Disney World. I will get back to this tomorrow.

Cheers!
Russ
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 5th October 2008, 12:08 AM   #497
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally posted by avr300


Then it's using 6 bit quantizer ?

And regarding the notch filter, pls. explain the use of the switch ? To be more specific, which register of the Sabre is controlled by switch 3. I can't find anything in the datasheet that I can relate to notch filter, or notch delay, as described in the manual.

It's properly just me....

Tia.
Correct. 6bit it is, which as it turns out seems to be the most ideal setting in any case.

The notch filter is not documented in the datasheet, but Dustin informed me that when set to div/64 with the 6-bit quantizer it gives you just a bit better DNR (1 or 2 db).

Cheers!
Russ
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 5th October 2008, 06:17 AM   #498
chobint is offline chobint  United States
diyAudio Member
 
Join Date: Aug 2008
Forgiving the unorthodox pre-layout, are there any forseeable problems mounting the torroids this closely to eachother?
Click the image to open in full size.
The alternative would be to mount them on opposite sides of the plate. Thanks.
  Reply With Quote
Old 5th October 2008, 12:01 PM   #499
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
Quote:
Originally posted by chobint
Forgiving the unorthodox pre-layout, are there any forseeable problems mounting the torroids this closely to eachother?
Click the image to open in full size.
The alternative would be to mount them on opposite sides of the plate. Thanks.
Either mounting choice should work just fine.

Pretty cool!
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 5th October 2008, 11:14 PM   #500
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ (The Basement)
Quote:
Brian,

The package arrived yesterday and this morning I opened it and checked all the boxes and bags. Unfortunately the TOSLINK module did not arrive. Also, the Buffalo board does not have the socket and PIC processor in the IC4 position, nor were they included in the box. That presents another problem since I was counting on the Buffalo to be tested by you guys, as I have no experience troubleshooting a DAC.
Sorry about that. The last few that went out were a separate batch and I forgot IC4 for each of them. I'll send you IC4 tomorrow morning.

As for testing, I do that on a jig I made up, and use the uC header rather then the firmware on IC4. That's just the problem though. I did the testing, and just packed them up, forgetting the final step in my haste.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My ESS Sabre Buffalo DAC Algar_emi Digital Line Level 10 5th March 2009 01:19 PM


New To Site? Need Help?

All times are GMT. The time now is 07:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki