Kailin CMPDH300 Tube Power Amplifier - Page 7 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th February 2003, 11:02 PM   #61
deuey is offline deuey  Canada
diyAudio Member
 
Join Date: Dec 2002
Location: BC.CA
Sorry Frank I think you did say what it was.
Attached Images
File Type: jpg f2.jpg (62.9 KB, 178 views)
__________________
:?)
  Reply With Quote
Old 4th February 2003, 11:04 PM   #62
deuey is offline deuey  Canada
diyAudio Member
 
Join Date: Dec 2002
Location: BC.CA
This is what it is supposed to look like.
Attached Images
File Type: jpg f1.jpg (56.1 KB, 175 views)
__________________
:?)
  Reply With Quote
Old 4th February 2003, 11:12 PM   #63
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Default AMPS AND RESISTORS.

Hi,

All I can do is take a wild guess at this...

On the first pic I assume some excess voltage for the DC heaters being burned off by putting 3 resistors in paralel,total dissipation ~15W.
They could be O.K. though as they seem to be "glued' together?

On the second pic I see a resistor burned out and no way to tell what it was so you'll need to find and measure the same one on the other channel.

The more I look at it the more I get the impression someone really butchered this amp...such a shame,really.

Having a competent person over to take a look would surely be helpful or as Dave suggested,try to trace it yourself.

Cheers,
__________________
Frank
  Reply With Quote
Old 4th February 2003, 11:33 PM   #64
deuey is offline deuey  Canada
diyAudio Member
 
Join Date: Dec 2002
Location: BC.CA
Yah does not make sense to plug it in after getting hammered like that. Well as soon as my buddy Steve has time to come over I will get a handle on things. I was not sure how familiar he was with tubes but hetells me he has experience in this catagory .
He's no spring chicken .
Attached Images
File Type: jpg a1.jpg (85.5 KB, 162 views)
__________________
:?)
  Reply With Quote
Old 5th February 2003, 03:22 AM   #65
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Wow... that thing looks a mess. That blue 400V cap on the right looks like it has taken a physical beating.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 6th February 2003, 10:53 PM   #66
deuey is offline deuey  Canada
diyAudio Member
 
Join Date: Dec 2002
Location: BC.CA
Yes when I first seen this pic I took a look . It is just the lighting.

__________________
:?)
  Reply With Quote
Old 11th February 2003, 04:50 AM   #67
deuey is offline deuey  Canada
diyAudio Member
 
Join Date: Dec 2002
Location: BC.CA
Default latest development

Well I have taken the next step. My good freind Steve is now my best freind ever.
He was quite positive till he seen the disaster I placed in front of him.
Another develpment is that I was contacted recently by someone who has the same Identical Kailin amp. He had the same sort of problem with no schematics. However his looks 100% better than mine at this stage.
Here is a note he went with 300B's . Without shematics he was having trouble with bias.
Trouble is somehow I deleted his message .Hopefully he will see this and resend his last message. Had some important tidbits in there.
He did say that he got the amp to work for a short few minutes and then it died.
But for those short few minutes it sounded incredible.


So far it's all good
__________________
:?)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building first tube power amplifier, reccomendations? rhysh Tubes / Valves 81 20th December 2009 05:12 PM
A good tube amplifier power supply Jean-Paul_2 Tubes / Valves 23 18th June 2009 11:19 PM
All Tube Stereo power amplifier Dusk Tubes / Valves 11 18th September 2006 11:51 AM
Tube driver for a SS power amplifier gianmaria Tubes / Valves 21 6th September 2005 12:09 PM
Kailin El34 Bdeanrembo Tubes / Valves 5 2nd April 2004 07:58 PM


New To Site? Need Help?

All times are GMT. The time now is 03:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2