Auto Bias? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th February 2007, 04:33 AM   #1
lpd is offline lpd  Canada
diyAudio Member
 
Join Date: Nov 2003
Location: BC
Default Auto Bias?

I recently picked up an Audionics BA-150 in a trade. The output tubes were damaged during shipping and I popped in a few I had (one survived the trip). I have a hum in one channel with low distorted output, while the other channel appears to operate fine. I swap outputs and the hum moves, ok easy repair, replace the tube.

The other problem I've noticed is that the auto bias has led's which should flicker and adjust the bias as needed. Apparently if they are on solid then its a tube problem and or a circuit problem. Could the one faulty tube cause problems with bias in both channels? Both led's are solid in color when operating.

Here's a schematic for the amp..... just wondering if I should look at anything else. I have replacement tubes on route but it may take a few days to arrive.

Schematic

This is David Berning's version but the same amp.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixed bias vs. auto bias HFGuy Tubes / Valves 30 14th October 2011 10:45 AM
Auto-bias - easy to convert to or not? GlidingDutchman Tubes / Valves 25 23rd July 2008 08:48 AM
EL84 SE auto bias alexmoose Tubes / Valves 10 8th April 2007 03:03 PM
benifits of auto bias hacknet Tubes / Valves 11 26th October 2004 04:04 AM
auto bias on a Quicksilver KT-88 amp Original Burnedfingers Tubes / Valves 4 15th February 2003 03:40 PM


New To Site? Need Help?

All times are GMT. The time now is 05:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2