Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th February 2007, 09:00 AM   #11
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Latest corrections...I cant do better...?

B+ unloaded ~ 450V

Arne K
__________________
Don't believe everything you think...
  Reply With Quote
Old 5th February 2007, 12:37 PM   #12
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Default forum blues

attachments dissapears...?

Arne K

@ SveinB, you are right about the feedback (not corrected yet on drawing)
Attached Images
File Type: jpg china_edited-2xxxx.jpg (60.9 KB, 916 views)
__________________
Don't believe everything you think...
  Reply With Quote
Old 5th February 2007, 12:43 PM   #13
diyAudio Member
 
mississippi's Avatar
 
Join Date: Apr 2006
Location: holland
When you make some clear photo's of the upper and inner side of your amplifier and post them here or mail them to me, then I will make you a nice drawing of that amplifier.
  Reply With Quote
Old 5th February 2007, 01:11 PM   #14
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Talking yeah...as it was that simple...

internals 1
Attached Images
File Type: jpg china-42x.jpg (92.7 KB, 1044 views)
__________________
Don't believe everything you think...
  Reply With Quote
Old 5th February 2007, 01:13 PM   #15
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
2
(@ mississippi, if you mail me, I can return better pictures)


Arne K
Attached Images
File Type: jpg china-43.jpg (87.6 KB, 953 views)
__________________
Don't believe everything you think...
  Reply With Quote
Old 5th February 2007, 02:09 PM   #16
diyAudio Member
 
mississippi's Avatar
 
Join Date: Apr 2006
Location: holland
you have got mail!
  Reply With Quote
Old 5th February 2007, 03:37 PM   #17
diyAudio Member
 
Join Date: Jun 2004
Location: Atlanta, GA
The schematic is hard to read.
As far as what you can do to make it sound better,

first; throw the chinese tubes away (i like holland tubes - tube hop)
second; a real good output transfomer (i like hammond)

last; replace all in signal caps with good ones.

Most Chinese knock offs are based on very good designs just cheap parts.
It might surprise you. I do a bunch of these for freinds.
  Reply With Quote
Old 5th February 2007, 03:50 PM   #18
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
PSU is a bridge (4x1N4007)and a 150uF/450V cap, splits to each channel, thru a 50 ohm resistor (to each ch) and another 150/450 cap.

The feedback point(resistor) should be connected to the point between R9 & R11.

The 330k resistor between the tubes probably go to gnd, and not between the 10k...

I'm new to tube-audio topologies, and have trouble finding anything similar, all I have seen, have trafos with more taps...

Arne K

@ mississippi, please mail me again, I sent & deleted...and mail bounced (mailbox to small)
__________________
Don't believe everything you think...
  Reply With Quote
Old 5th February 2007, 03:58 PM   #19
diyAudio Member
 
mississippi's Avatar
 
Join Date: Apr 2006
Location: holland
You have got mail
  Reply With Quote
Old 5th February 2007, 04:24 PM   #20
Svein_B is offline Svein_B  Norway
diyAudio Member
 
Join Date: Oct 2005
Quote:
Originally posted by Cobra2
The 330k resistor between the tubes probably go to gnd, and not between the 10k...
The 330K resistor may be drawn correctly. I think it does not go directly to GND, but via the 20K/10K (trimmer pot?) in order to drive the grid of the second triode half. This is the very old-fasioned paraphase phase splitter used by Yarland and other cheap Chinese amps. It work OK, but needs adjustment when "rolling" driver tubes to get the correct AC signal balance.

Modifying the driver/phase-splitter may be an idea, but I suspect that gain might be marginal with only one double triode per side to drive EL34, so options may be limited.

SveinB
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Chinese Rip-off? Bakmeel Pass Labs 3 1st February 2009 07:10 AM
Chinese FRs dublin78 Full Range 1 26th November 2008 01:05 AM
Chinese GC iamwiam Chip Amps 31 20th March 2005 07:22 AM
Chinese new 845 Yu Tubes / Valves 27 13th February 2005 07:16 AM


New To Site? Need Help?

All times are GMT. The time now is 08:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2