Spice Error - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th November 2006, 02:12 PM   #1
bembel is offline bembel  Europe
diyAudio Member
 
bembel's Avatar
 
Join Date: Aug 2006
Send a message via Yahoo to bembel
Angry Spice Error

Hi all,
On the theme : "You'll never be bored with simulation", Here is another one:

SIMULATION LOG
==============
Design: C:\Program Files\\BEMBEL simul\SCHEMAS\CurveTracer\tube curve tracer v2.1.DSN
Doc. no.: <NONE>
Revision: <NONE>
Author: <NONE>
Created: 07/11/06
Modified: 08/11/06

Compiling source files...
Build completed OK.
Compiling netlist...
Linking netlist...
Partition analysis...

Simulating partition 1 [393D3051]...
PROSPICE Release 6.9 SP4 (C) Labcenter Electronics 1993-2006.
SPICE Kernel Version 3f5. (C) Berkeley University ERL.

Reading netlist...
Reading SPICE models...
Loaded SPICE model '6CA7' from library 'VALVES'
Linked SPICE file '6AU6.inc'
Linked SPICE file '6al5.inc'
Linked SPICE file 'ECC82.inc'
Linked SPICE file 'ECF80_t.inc'
Linked SPICE file 'ECF80_p.inc'
Linked SPICE file 'EL84.inc'
Translated: GP A K VALUE={18E-4*(PWR(V(A,K)+0.2,1.5)+PWRS(V(A,K)+0.2,1.5))/2}
to BGP A K I= 18E-4*(PWR(V(A,K)+0.2,1.5)+PWRS(V(A,K)+0.2,1.5))/2
Building circuit...
Instantiating SPICE models...

FATAL: [SPICE] DCtrCurv: source vd not in circuit

Real Time Simulation failed to start
Totaliters=0, Totalsteps=0, Goodsteps=0, Badsteps=0

Real Time Simulation FAILED.



Any advice ??? (I didn't grab anything on google with this error message)
__________________
Plus je pédale moins vite, moins j'avance plus vite !
  Reply With Quote
Old 8th November 2006, 03:13 PM   #2
bembel is offline bembel  Europe
diyAudio Member
 
bembel's Avatar
 
Join Date: Aug 2006
Send a message via Yahoo to bembel
I found this :

Fatal error: DCtrCurv: source <name> not in circuit

This error will appear when the voltage or current source
referenced in a .DC statement does not appear in the circuit
netlist. The string <name> will be replaced with the voltage
source reference designation that can not be found in the circuit
netlist.


But I have no V or I DCsources in the circuit (using alternators & diodes bridges) I don't have any "vd" object too.

??? Any help appreciated.
__________________
Plus je pédale moins vite, moins j'avance plus vite !
  Reply With Quote
Old 8th November 2006, 03:45 PM   #3
bembel is offline bembel  Europe
diyAudio Member
 
bembel's Avatar
 
Join Date: Aug 2006
Send a message via Yahoo to bembel
problem solved

bad (not used) model in the same text file as a used one.
__________________
Plus je pédale moins vite, moins j'avance plus vite !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63 KI SIG, Error 12, Sled Error problem sisik Digital Source 1 9th November 2008 04:12 PM
Free Spice Or Cheap Spice Simulator-Where To Start? kelticwizard Everything Else 29 15th February 2007 02:38 AM
600% Error!! bigcatdairy Multi-Way 3 17th December 2005 08:34 PM
Whats worse, 1db error in response curve or a phase error of 6? primalsea Multi-Way 5 13th May 2003 02:24 AM


New To Site? Need Help?

All times are GMT. The time now is 11:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2