diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   HOT Iron ? (http://www.diyaudio.com/forums/tubes-valves/89423-hot-iron.html)

Vespasian 1st November 2006 12:32 AM

HOT Iron ?
 
After being powered up for an hour or so, how hot should an output transformer get? Can't keep my palm down on my early 60's Scott for more than 3 or 4 seconds.

Thanks again, Ed

Wavebourn 1st November 2006 12:39 AM

Re: HOT Iron ?
 
Quote:

Originally posted by Vespasian
After being powered up for an hour or so, how hot should an output transformer get? Can't keep my palm down on my early 60's Scott for more than 3 or 4 seconds.

Thanks again, Ed

Usually power transformers are calculated by overheating or voltage loss. So, it is usual for them to be hot. It may be too hot if designed for 115V when you have 130V, it may mean a core saturation. Also, your output tubes may be biased too heavy.

I don't know if it is the case, I hope I might help.

Vespasian 1st November 2006 12:44 AM

So... based on the 3 or 4 second statement above, does that sound too hot to you? I've got 122v here... Thanks for your input Wavebourn.

Cheers, Ed

jaymanaa 1st November 2006 12:52 AM

Most of mine get that hot, at least on the store bought stuff.

sorenj07 1st November 2006 01:11 AM

a quick fix is to slap a thermistor or two on the transformer's primary winding. dual benefit: slow start, and a bit of a dropped voltage :)

DigitalJunkie 1st November 2006 01:45 AM

Power trannies usually run warm/hot..
Output Transformers,IME,Don't usually run HOT,or even very warm... you might want to check the bias and whatnot,and make sure the amp isn't oscillating.

HollowState 1st November 2006 02:23 AM

Hi Ed,
You did say and mean output transformer? I concur with DigitalJunkie. An output transformer should not run very hot, even after many hours of operation. Most of their heat comes from what is absorbed from the nearby tubes and power transformer. If you can't keep your hand on it for more then a few seconds, it's up around 125º F or more. And that's too hot. Do scope the output for ultrasonic oscillation.

Victor

refference 1st November 2006 02:28 AM

Hi Vespasian ,

OUTPUT TRANSFORMER don’t run hot , by itself .
You need to check at least 4 points :

1) If the power amplifier is oscillating ( as said above )
Use a scope .
2) If you have a biasing problem ( as said above )
Check the values
3) Check the negative feedback network ( capacitors ,
resistors , etc.)
4) You probably have a defective output transformer
( a short circuit between two or more turns , in the
primary and / or in the secondary windings )

Two months ago I had a similar problem with my client’s
SCOTT 240 and the solution , was to rewire the output trans-
former .

I hope it helps the troubleshooting . Regards ,

Carlos

Wavebourn 1st November 2006 02:39 AM

Oops... I misread, it is about output transformer. Too much bass too loud may cause the similar effect.

Vespasian 1st November 2006 03:09 AM

Thanks everyone, - both output transformers are running hot. The amp is using 7591's. Could someone give me a step by step on how to properly set the bias? There are two pots for dc bias, and I simpy have them set so the voltage difference between the plates is 0v. The plates are at about 435 and grids are around -17, -18v. Don't have a scope...

http://members.cox.net/vintagewatch/LK72A7591.JPG


All times are GMT. The time now is 02:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2