diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   rebuild a Musical Fidelity X-10D ?? (http://www.diyaudio.com/forums/tubes-valves/85432-rebuild-musical-fidelity-x-10d.html)

wrangler 27th August 2006 09:47 AM

rebuild a Musical Fidelity X-10D ??
 
Is it possible to rebuild a Musical Fidelity X-10D into an Phono MM pre riaa??

Shoog 27th August 2006 06:59 PM

Basically No !

The X10D is a unity gain buffer using a pair of ECC88's. For a Phono preamp you would need much more gain than availble from a ECC88 alone, you would also need to fundamentally design a new circuit - which I would guess you couldn't do yourself. Also the X10D works at a sub-optimum voltage which would make it nearly impossible to drag enough gain out of it.

There are plenty of excellent and simple phono preamp circuits about, don't destroy the excellent X10D to make a crap one.

Hope that helps.

Shoog

wrangler 27th August 2006 07:19 PM

Quote:

Originally posted by Shoog
Basically No !

The X10D is a unity gain buffer using a pair of ECC88's. For a Phono preamp you would need much more gain than availble from a ECC88 alone, you would also need to fundamentally design a new circuit - which I would guess you couldn't do yourself. Also the X10D works at a sub-optimum voltage which would make it nearly impossible to drag enough gain out of it.

There are plenty of excellent and simple phono preamp circuits about, don't destroy the excellent X10D to make a crap one.

Hope that helps.

Shoog

Thanx your answer is verry helpful. I'm not going to mod., will look for new phono amp..

motzu' 29th August 2006 07:05 AM

Shoog

Do you still have the schematic of X10D ?

You've posted a link, sometimes ago, but is not working anymore

BR

Shoog 29th August 2006 10:28 AM

Sorry, No I don't have the link anymore. I sold my X10D some time ago (my system finally got past it), so I only have a cursory interest in it anymore. I feel certain that a search of this forum should pull up something though.

Shoog

motzu' 29th August 2006 11:01 AM

Shoog

Tnx for your reply

Might be this , the schematic ?

http://www.geocities.com/ResearchTri...055/PREAMP.GIF

At least, this is what comes out, from your original thread

http://www.diyaudio.com/forums/showt...=&pagenumber=2

BR

kepa1 29th August 2006 11:23 AM

Hi motzu',

You've got the schematics in this thread :

http://www.diyaudio.com/forums/showt...threadid=77513

BTW the noisy problem was only my fault, not having rewired the inputs the proper way...:xeye:

motzu' 29th August 2006 11:28 AM

Thanks

I haven't found the thread searching on forum :o



Weird

BR

Shoog 29th August 2006 04:36 PM

Seems as though kepa1 has it there.

Shoog


All times are GMT. The time now is 01:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2