should the filaments be already hot before the B+ is applied or - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th August 2006, 11:15 PM   #1
jarthel is offline jarthel  Australia
diyAudio Member
 
Join Date: Jan 2002
Location: somewhere in Australia
Default should the filaments be already hot before the B+ is applied or

is it vice-versa?

I have 2 transformers. One of the B+ and rectifier tube and another one amp tubes.

I will be using regulated DC supply for the amp tubes' heater(no discussion on ac vs dc please ) and I'm thinking of using a "slow turn on" supply like the one describe in the LM117 datasheet.

Furthermore, I am thinking (not definite yet) of using an NTC thermistor from Epcos:
============
33ohms
2.5A
Highest/lowest category temperature: -55C to +170�C
Max. energy at 25�C: Pmax 3.1W
Resistance tolerance: R/RN �20%
Nominal temperature: TN 25�C
Heat conductivity (air): th approx. 17mW/K
Therm. cooling rate constant (air): C approx. 90s
Thermal capacity: Cth approx. 1.530mJ/K
==============

The thermistor will be place on the IEC socket. So this means both transformers are covered.
===================================
1. As the title says, I'm wondering if the amp tubes should already be hot when B+ is applied?

2. is the thermistor even required to achieve an over-all slow turn on? or the slow turn-on of the regulated dc supply be enough?

Thanks for the help
  Reply With Quote
Old 16th August 2006, 11:34 PM   #2
diyAudio Member
 
Join Date: Sep 2005
==> If you can, refer to the book by Morgan Jones titled "Valve Amplifiers"; there is a section in the book that addresses the very question you ask.

I don't have the book in front of me, but if I remember correctly, he suggests something like this:

The heater should be powered to ~65% of full voltage before the B+ is applied. It is bad to turn on the B+ to the amp cold, and it is also bad to apply the B+ to the amp when the heaters are fully on.
  Reply With Quote
Old 17th August 2006, 02:06 AM   #3
diyAudio Member
 
rwellerson's Avatar
 
Join Date: Nov 2005
Location: BH - Brazil
Quote:
Originally posted by rtarbell
==> .....and it is also bad to apply the B+ to the amp when the heaters are fully on.
Never heard about this before...
Any sensible and REAL reason to do this?
Have been doing EXACTLY the opposite for about 8 years to the same 6550C Svetlana quartet set of tubes and 1 month ago checked the emission on them: 82% (and just the same emission for a BRAND NEW 6550 Svetlana I have as a spare)
And none other problems whatsoever.

[ ]
Ricardo
  Reply With Quote
Old 17th August 2006, 02:50 AM   #4
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Ricardo, Jarthel,
You normally want the heaters to be running and up to temperature before applying B+. This is to limit HV surge on the unloaded power supply and also to prevent "cathode stripping". At lower values of B+, there isn't too much harm in applying B+ to the plates before the heaters are warmed up.

-Chris
  Reply With Quote
Old 17th August 2006, 02:56 AM   #5
jarthel is offline jarthel  Australia
diyAudio Member
 
Join Date: Jan 2002
Location: somewhere in Australia
Quote:
Originally posted by anatech
Hi Ricardo, Jarthel,
You normally want the heaters to be running and up to temperature before applying B+. This is to limit HV surge on the unloaded power supply and also to prevent "cathode stripping". At lower values of B+, there isn't too much harm in applying B+ to the plates before the heaters are warmed up.

-Chris

having said that, is there any reason to have a "slow turn-on" on the tube heaters? cause it seems the "slow turn-on" must be on the B+?
  Reply With Quote
Old 17th August 2006, 03:11 AM   #6
CLS is offline CLS  Taiwan
diyAudio Member
 
Join Date: Jun 2005
Location: Taiwan
Recently I added a delay relay on the HV supply for my 300B amp. Delay time is about 45 seconds after the filament supply is on.

When the HV is on, I can see some blue light is generated inside the glass, for several seconds, then fades away. Is that space charge overflow?

Before this delay relay was installed, HV & filament supply were turned on simultaneously. And there'd be a burst of hum for a short while after several seconds the switch was on.

With delay HV, the turn-on hum never happen again, only some blue glow.

The tubes are rather new, I'm not sure which is better.
  Reply With Quote
Old 17th August 2006, 03:18 AM   #7
diyAudio Member
 
Join Date: Sep 2002
Location: Memphis, TN
Hi jarthel,

Here something you might want to try:

Click the image to open in full size.



Quote:
No matter which switch is thrown first... the filaments will come on FIRST ! Subsequently, when the second switch is thrown... the B+ will come up.



When all is powered up.... the next switch (either) to be thrown will turn off the B+ before the filaments are turned off with the last switch operation.



ELEGANT !!!


source: 1941 "The Radio Handbook" 8th edition.

Hope this helps. dg
  Reply With Quote
Old 17th August 2006, 03:31 AM   #8
jarthel is offline jarthel  Australia
diyAudio Member
 
Join Date: Jan 2002
Location: somewhere in Australia
Quote:
Originally posted by Ciscokid
Hi jarthel,

Here something you might want to try:

Click the image to open in full size.






Hope this helps. dg

not "high tech" but it's simple.

thank you.
  Reply With Quote
Old 17th August 2006, 06:27 AM   #9
lndm is offline lndm  Australia
diyAudio Member
 
Join Date: Mar 2006
Location: nsw
As Anatech said, for low B+ there is little harm in applying the B+ before the heaters are up. I would agree where line stage voltages are concerned, at least in my experience.

Quote:
Originally posted by jarthel
having said that, is there any reason to have a "slow turn-on" on the tube heaters? cause it seems the "slow turn-on" must be on the B+?
Heaters can be stressed by the inrush current at turnon. Their resistance is lower when cold, just as with lightbulbs which almost invariably blow at turnon.

Series resistance can help, as due to the varying resistance in the heater, the resistor is more significant the colder the heater is so it has the greatest effect in the first seconds. This works with current regulation too.


Some thoughts (perhaps a little far fetched though). Applying B+ with cold heaters should apply a gradually increasing load to the B+ supply as they warm up.

Applying B+ with cold heaters may cause the unloaded power supply to build up higher voltages than otherwise (not that a well built supply shouldn't handle this)

Vacuum diodes tend to fix this whole issue (as long as you don't feel they create their own issues).
  Reply With Quote
Old 17th August 2006, 08:03 AM   #10
diyAudio Moderator Emeritus
 
ray_moth's Avatar
 
Join Date: Jan 2004
Location: Jakarta
Some ideas:

Using TV damper diode tubes, either as "full wave" rectifiers with a CT secondary or as one half of a bridge together with fast-recovery SS diodes in the other half, gives you both a slow start and low PS noise. Either of these arrangements will delay B+ for about 30 seconds and the amp tubes will be well warmed up by then. TV dampers are favoured by quite a few designers and I've never heard of any adverse effects due to applying B+ late.

One solution to the heater surge problem when first switching on is to connect the amp heater circuits from the left and right channels of a stereo amp in series for about a second and then connecting them in parallel, as normal. A 1-second timed relay can do the job.

The use of a negative temperature coefficient resistor (thermistor) in the primary of the power tranny can help minimize initial current surges at switch-on.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Murphy law applied to Electronics destroyer X Solid State 21 16th July 2008 09:10 AM
Should BSC be applied before or after padding down the tweeter? fjhuerta Multi-Way 6 2nd September 2005 06:31 PM
Can VT-185 be applied in audio circuit? Kenneth Zhu Tubes / Valves 0 12th May 2004 09:11 AM
Applied Audio Electronics 101-201 rick57 Solid State 5 16th May 2003 05:01 AM


New To Site? Need Help?

All times are GMT. The time now is 01:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2