diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Negative Feedback Bogen CHB100 (http://www.diyaudio.com/forums/tubes-valves/84431-negative-feedback-bogen-chb100.html)

blowingots 9th August 2006 02:50 AM

Negative Feedback Bogen CHB100
 
Hi guys, I have a Bogen CHB-100 that I am working on. According to the schematic it has a Negative Feedback resistor of 33k. I can't find it in the amp. That is to say that there is no 33k resistor anywhere along the line that it is supposed to be attached to. For that matter there is not even a line that looks like what's on the schematic. All I want to do is change the value of that resistor but I can't find it. Anyone know anything about it?

Thanks

sorenj07 9th August 2006 04:05 AM

a schematic and/or some pics might be nice... saves us the hassle of trying to find them online..

blowingots 9th August 2006 09:27 AM

Here you go
 
I thought someone might have done one of these amps and would know exactly what I was talking about.

http://www.schematicheaven.com/hifia...gen_chb100.pdf

blowingots 9th August 2006 03:36 PM

Found it
 
Apparently there are at least two slightly different manufacturers schematics out there and I was looking at the one that didn't quite match my amp. Looked at a different schematic and voila I found it. Thanks anyway.

Lower Tones 2nd August 2014 07:52 PM

old post. there are at least two schematics out there. one, which no doubt matches the OP here, is the manufacturers. the other is a modded chb-100 by someone wanting a guitar amp.


All times are GMT. The time now is 05:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2