Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Thumping from left speaker when volume is low
Thumping from left speaker when volume is low
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd June 2006, 12:39 AM   #1
dru85 is offline dru85  United States
diyAudio Member
 
Join Date: Jun 2006
Default Thumping from left speaker when volume is low

Hi i just finished building my S-5 Electronics Tube Amp Kit. Everything was working fine, but a few days later the speaker started thumping or a pulsating like a heart from one of the speakers. When I touch the red or positive connection the pulsing stops and the music plays fine. Is this a grounding issue? Thanks in advance.
  Reply With Quote
Old 22nd June 2006, 02:58 AM   #2
Geek is offline Geek
diyAudio Member
 
Geek's Avatar
 
Join Date: Sep 2004
Feedback is getting in. Normally I'd say supply decoupling motorboating problems, but if you touch a connection and it stops, the LF oscillation may be a symptom of an ultrasonic one. Redress the chassis wires maybe?
  Reply With Quote
Old 22nd June 2006, 04:47 PM   #3
richwalters is offline richwalters
diyAudio Member
 
richwalters's Avatar
 
Join Date: Sep 2003
Location: Alps:Tube amp designs over 150W, SMPS guru.
Now the difficult ones..Had sim effects but 1st stage tube was picking up AM garbage signals and demodulating them into low level audio. My fault was an excessively long speaker cable picking up nearby AM signals and returning it via front end via global feedback loop. Adding step response to global feedback loop solved the problem.

There is a more serious snag that troubles some tube amps.....your amp might be sensitive to phase shift aggravated by high order 12/18/24 dB oct loudspeaker crossover networks and "just kicks into oscillation" at low level. This was common problem with a well-known Dutch amp. The fact that the other channel doesn't make unusual noises may simply be bad-luck with input tubes...Have you tried swapping input tubes as one could be "taking off" ?

If you have a oscill'scope Tackle the problem methodically on each channel, a dummy load and signal genny, check interstage caps are correct value. It isn't unknown for the UL stage to oscillate unknowningly and this would show up in cathode currents-check them anyway.

richj
  Reply With Quote

Reply


Thumping from left speaker when volume is lowHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When Volume up - left channel sound prob ? Krokotam_ Solid State 7 21st October 2008 02:55 AM
Left vs Right speaker mike429 Multi-Way 3 2nd November 2007 07:41 PM
Sonic T-amp, no sound on left channel on low volume willmans Class D 4 7th October 2007 05:33 PM
NAD 3130 left channel dropping in and out as I turn the volume control was8v Solid State 2 1st July 2007 06:16 PM
Separate Left & Right Volume Controls PTL60 Solid State 6 24th March 2002 10:28 AM


New To Site? Need Help?

All times are GMT. The time now is 11:25 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki