diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Transformer Secondary Power (http://www.diyaudio.com/forums/tubes-valves/81414-transformer-secondary-power.html)

dsavitsk 13th June 2006 04:44 PM

Transformer Secondary Power
 
I have a hammond transformer with a 500V, a 6.3V and a 5V secondary. Are the power ratings for each winding cumulative, or absolute. That is, if the 5V says 2A and the 6.3V says 2.5A, if I only lightly use the 6.3V winding (~300mA) and the 500V winding, is it safe to overuse the 5V one (3A or so) or do I need to invest in a larger trabsformer.

Sheldon 13th June 2006 05:19 PM

The ratings should be cumulative and separate. That is, the transformer should be able to run each secondary at its rated output, all at the same time. If you run several secondaries at much lower than rated power, yes total heat output will be less. However, you can't make that up by running the remaining secondaries much harder. Even though the total heat will be within limits, you may overheat the individual secondary. Also you will run into the regulation limit of the secondary and the voltage output will drop. So you might be able to get a little more than 2A out of the 5V secondary, but asking for 3A could be pushing it too far. Depends on how conservative the manufacturer is with the ratings.

BTW, I have limited experience, but the one Hammond transformer I have runs pretty hot, as compared with some Electra-print power transformers, both run a little under rated power. So, based on a sample of 1, I wouldn't say the Hammonds are over dimensioned.

Sheldon

arnoldc 13th June 2006 11:27 PM

Based on my limited experience with Hammond power transformers, I wouldn't want to run any of the secondaries over the limit. Even when running some of the secondaries (filament) below limit, the transformer is still hot!

wrenchone 14th June 2006 04:59 AM

You may want to try running the transformer at the rated primary voltage with no load to see if some of that heat is due to a core pushed right up next to the saturation limit (not enough iron or too few turns, or both...). The isolation transformer on my bench at work runs pretty warm, loaded or not, for this very reason.

ray_moth 14th June 2006 06:58 AM

Bear in mind that transformers are made to a budget, so the gauge of wire that the manufacturer uses for each winding is no more generous than the current rating of that particular winding. Underloading one secondary does not necessarily mean you can overload another secondary to the same extent, because you might be exceeding the current allowed for in the wire used for the overloaded secondary. The result might be excessive voltage drop and/or overheating in the overloaded secondary.

dsavitsk 14th June 2006 07:05 AM

Oh well. I was afraid that this was the correct answer. At any rate, I ran a 5u4g on a 2A winding for about 6 hours with no excessive heat or aparent damage. But, I'll switch to a different tube.

hagtech 14th June 2006 06:22 PM

Current limit from each secondary is not just a temperature issue. Total power is also related to core size and magnetization flux. You can try pushing one of the secondaries beyond the specified limit a little bit by removing power from one of the other coils. The copper windings are all pretty close spatially and end up co-heating each other anyway. Not like one coil gets hot and the other doesn't.

Keep in mind the secondary rating takes into account the series resistance of the wire (which gets larger with temperature), as others have mentioned. So pulling more current will obviously drop the output voltage.

I've done this before with Hammonds and never noticed a problem. At least with the 300 series. If you keep total power dissipation down, you could probably get 2.5 amps out of that 2 amp winding. Oh yeah, it also makes a difference on how you use that current. If it is rectified into dc, forget it, unless it uses a smoothing choke in continuous conduction mode. But for ac heating of a rectifier, you've got a good chance.

jh

Sheldon 14th June 2006 06:32 PM

Quote:

Originally posted by dsavitsk
Oh well. I was afraid that this was the correct answer. At any rate, I ran a 5u4g on a 2A winding for about 6 hours with no excessive heat or aparent damage. But, I'll switch to a different tube.
You may get away with it as Hagtech said. The replies from the rest of us were precautionary, and regarding what to expect. But since you've already tried it and encountered no problems, have at it.

Sheldon


All times are GMT. The time now is 06:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2