Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th May 2006, 12:33 AM   #1
Glowbug is offline Glowbug  United States
diyAudio Member
 
Glowbug's Avatar
 
Join Date: Feb 2006
Location: Hillsborough, NC/McLean, VA
Default Turn on static?

Hi...

I recently acquired a set of SV811-10 SET monoblocks...aside from a few minor cosmetic blemishes, they work and sound perfect.

However, I've noticed one monoblock has a tendency to snap and crackle a little when turning it on...this goes away during use, but it's bothering me a little, like something else may be up. How would I go about solving this issue?

Thanks for any help in advance.
__________________
Jim J.
  Reply With Quote
Old 4th May 2006, 03:30 AM   #2
diyAudio Member
 
Join Date: Apr 2003
Location: Portland,Oregon
Blog Entries: 4
Send a message via AIM to DigitalJunkie
Could be a leaky/noisy cap,or maybe a noisy (carbon comp?) resistor...
Or maybe even a noisy tube.
Kinda hard to say,But i'd bet on the caps,and/or tubes.
  Reply With Quote
Old 4th May 2006, 03:31 AM   #3
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
bad solder too...
  Reply With Quote
Old 4th May 2006, 04:16 AM   #4
Glowbug is offline Glowbug  United States
diyAudio Member
 
Glowbug's Avatar
 
Join Date: Feb 2006
Location: Hillsborough, NC/McLean, VA
I figured out what was going on...noisy tubes, because I swapped the tubes - sure enough, the other monoblock was noisy.

Good to know it's not the amps themselves that have an issue
__________________
Jim J.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Full-turn/partial-turn pots slowpogo Parts 1 12th January 2007 07:40 AM
SAE 2400 turn on/turn off pop Glen B Solid State 16 31st July 2006 01:32 AM
How can I reduce mechanical turn on and turn off noise? soundNERD Chip Amps 8 28th October 2003 01:43 AM


New To Site? Need Help?

All times are GMT. The time now is 01:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2