Power supply help! - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th April 2006, 07:26 PM   #1
gary f is offline gary f  Canada
diyAudio Member
 
gary f's Avatar
 
Join Date: Aug 2003
Location: Quebec city
Default Power supply help!

Simple question I guess

I'm building this circuit to supply plates for my amp at 315 and 305 volt. Main transfo is 275-0-275 volt.

Right now, in theory, I should get less than 300 volt at point A and B, but I get 420 volt approximately. WHY?

I should have maybe 250 volt. Am I correct?

Thank you
F
Attached Images
File Type: jpg question ps.jpg (18.1 KB, 260 views)
  Reply With Quote
Old 14th April 2006, 07:43 PM   #2
wa2ise is offline wa2ise  United States
diyAudio Member
 
wa2ise's Avatar
 
Join Date: Apr 2005
Location: NJ
If there isn't enough of a load, the voltage will be higher. With no load, the filter caps will eventually charge up to 275 times 1.414 volts, about 385V for a powerline at 120V, but if your powerline is a little higher, and the 275-0-275V secondary is its voltage under load, these two factors would put the unloaded output voltage even higher to the 420V you're seeing.
  Reply With Quote
Old 14th April 2006, 07:46 PM   #3
gary f is offline gary f  Canada
diyAudio Member
 
gary f's Avatar
 
Join Date: Aug 2003
Location: Quebec city
There is no load right now...

Did not thought that this could cause a problem....
Thanks

Should I put my tubes in and try?
F
  Reply With Quote
Old 14th April 2006, 07:49 PM   #4
gary f is offline gary f  Canada
diyAudio Member
 
gary f's Avatar
 
Join Date: Aug 2003
Location: Quebec city
And my power line is 125 volt AC. Very interresting
F
  Reply With Quote
Old 14th April 2006, 07:54 PM   #5
diyAudio Member
 
Uchi Deshi's Avatar
 
Join Date: Apr 2006
Location: Poland
Did you measured it without load?
  Reply With Quote
Old 14th April 2006, 07:56 PM   #6
gary f is offline gary f  Canada
diyAudio Member
 
gary f's Avatar
 
Join Date: Aug 2003
Location: Quebec city
Yes I did. No load.

Is that bad??

F
  Reply With Quote
Old 14th April 2006, 07:58 PM   #7
diyAudio Member
 
Uchi Deshi's Avatar
 
Join Date: Apr 2006
Location: Poland
Yes. Absence of load causes higher voltage.If you convinced that your amp is good you can, but better solution is putting high power resistor.
  Reply With Quote
Old 16th April 2006, 05:06 AM   #8
Sheldon is offline Sheldon  United States
diyAudio Member
 
Join Date: Dec 2003
Location: San Diego
http://www.duncanamps.com/psud2/

PSUD is your friend. It's free, it's easy, it works.

Sheldon
  Reply With Quote
Old 16th April 2006, 09:52 AM   #9
lndm is offline lndm  Australia
diyAudio Member
 
Join Date: Mar 2006
Location: nsw
Is your transformer an old one that would have given 275/0/275 back when mains voltage was lower? Your result does not seem surprising. The resistor will develop a voltage drop only after there is current running through it. Connect your amp and the rails should come right down.
  Reply With Quote
Old 17th April 2006, 12:27 PM   #10
Sherman is offline Sherman  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Chicago area
Quote:
Originally posted by gary f
And my power line is 125 volt AC. Very interresting
F

You should also try measuring the AC voltage with a true RMS meter. I believe you'll then find your AC mains at 120V or less.
__________________
--Sherman
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Split Voltage Switching Power Supply for Power Amp vectorplane Swap Meet 2 23rd April 2011 11:48 PM
LTspice tool for power amp power supply component evaluation andy_c Software Tools 2 23rd August 2009 05:10 PM
Can i use a computer power supply to power audio amplifiers? destroyer X Solid State 91 25th September 2006 04:36 AM
selling high current power supply for power amps. ericpeters Swap Meet 0 14th January 2005 02:21 PM
heater supply (xformer specs are 6.3V 2.5A) as supply for a power LED? jarthel Tubes / Valves 10 21st July 2003 01:30 PM


New To Site? Need Help?

All times are GMT. The time now is 01:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2