Tube voltage help - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th April 2006, 11:47 PM   #1
24kilo is offline 24kilo  United States
diyAudio Member
 
Join Date: Aug 2005
Default Tube voltage help

On the Plates of the 12ax7 it's supposed to be 65 volts respectively.
But on mine it reads 63vdc pin 1 53vdc pin 6. Everything looks ok execpt the one of the 470k resistor read 460k, Other than that I can't find anything wrong. Any Help please. BTW all caps have been changed. and the Rectifier has been changed to diodes, With a bigger droping resistor R12 to get the voltage right.
Attached Images
File Type: jpg olympic_ca-813_sch.jpg (88.1 KB, 122 views)
  Reply With Quote
Old 10th April 2006, 11:57 PM   #2
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi 24kilo,
Have you tried a new 12AX7? You have to remember that a dual triode is a pair of tubes that are individuals. They are not matched. I will assume the caps were changed with new poly types.

What exactly is the problem you are having?

-Chris
  Reply With Quote
Old 11th April 2006, 01:35 AM   #3
diyAudio Member
 
Geek's Avatar
 
Join Date: Sep 2004
470K to 460K and 65V to 63V is moot. But at that low plate voltage, 53V can be significant.

Can you swap a couple of 12AX7's and re-measure?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Voltage (~16-20V) Tube tgymartin Tubes / Valves 4 28th June 2009 09:40 AM
tube heater over voltage!please help... tubo Tubes / Valves 6 8th April 2009 12:58 PM
tube heater voltage, how much is too much? randytsuch Tubes / Valves 26 19th August 2008 03:42 AM
SS or tube voltage amplifying stages in an amp with tube output? ray_moth Tubes / Valves 14 4th July 2007 04:09 AM
Hi voltage FET tube PSU badflyer Parts 3 29th October 2003 06:49 PM


New To Site? Need Help?

All times are GMT. The time now is 10:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2