Melos Sha Gold - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th March 2006, 11:03 PM   #11
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi ManUtd,
When it rains ....

Okay, so measure the plates, grids and cathode connection to start.

-Chris
  Reply With Quote
Old 29th March 2006, 09:12 AM   #12
ManUtd is offline ManUtd  Norway
diyAudio Member
 
ManUtd's Avatar
 
Join Date: Sep 2003
Location: Hof,Norway with Nice Mountains!
Quote:
Originally posted by anatech
Hi ManUtd,
When it rains ....

Okay, so measure the plates, grids and cathode connection to start.

-Chris
I Have measured this results (DC) directly on Tube.All are measured after 1 Minute On-time.Pin 1 =Rising to 90V and drops down to 75,5V.Pin 2 Rising to 125mV (hmmm!).Pin 3 0,75V
Between Pin 4 and 5 i got 2,9V.Pin 6 Rising up to 92V and drops down to 86V.Pin 7 135mV (hmmm!).
Pin 8 0,76V.

What about pin 2 and 7 are these normal? Could it be leakage in a capacitor?

Reg,
ManUtd.
  Reply With Quote
Old 30th March 2006, 12:42 AM   #13
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi ManUtd,
Pins 2 and 7 are not referenced to ground. So this could be perfectly normal for this unit.

I looked at the current source reading and want you to reconfirm for me. I calculated a cathode current of 0.88 mA for both sections. That is current starved. The first section is running with a grid voltage of -0.625V and the second section is -0.625V wrt the cathodes. A very low value that supports the low cathode current observaton. There may be a problem here.

-Chris
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Melos SHA Gold Issue john65b Tubes / Valves 6 8th March 2008 01:09 AM
Melos Ma-111b jfsebastian Tubes / Valves 1 6th April 2006 03:25 AM
melos gk1 preamps anybody? stuck.wilson Tubes / Valves 1 5th October 2005 10:42 AM
FS: Melos MAT-180 175 wpc tube amp Kip Swap Meet 0 31st July 2003 05:09 PM
FS: Melos SHA-1 Tomo Swap Meet 1 13th October 2002 04:12 AM


New To Site? Need Help?

All times are GMT. The time now is 04:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2