lm3875 chipamp and tube pre loud buzzing - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2006, 12:32 PM   #1
webby is offline webby  United Kingdom
diyAudio Member
 
Join Date: Jul 2004
Location: england
Unhappy lm3875 chipamp and tube pre loud buzzing

Hi all,
Can you guys help me out?
Tried posting in the chipamp section, but no one had any ideas so i thought i would try here.
I have two chipamps and two ASL wave 8 monoblocks, running bi amped with a passive pre no problems. But when i try and use my Tube pre with the chipamps i get a very load buzzing through the speakers, the kind that makes you jump and hit the kill switch! This is the same if i just the tube pre and chipamps, no bi amping.
My aim was to run the tube pre + lm3875 for woofers + wave 8's for the tweeters.
Is this possible and what should i check?
All the tube kit is branded AV Reavox but its the same as asl i believe?

Many Thanks

Ian
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carver HR-752 making a loud buzzing nikkormat42 Solid State 0 12th September 2008 01:54 AM
Newbie question regarding LM3875 chipamp Rev 3 PCB colinB Chip Amps 6 27th September 2006 08:41 AM
Loud Buzzing on Start? [Orginal T-amp] kenny12 Class D 3 12th July 2006 01:42 PM
Completed and cased LM3875 chipamp for sale. CJ Paul Swap Meet 0 10th July 2006 07:30 PM
lm3875 and tube pre loud buzzing webby Chip Amps 13 8th March 2006 09:01 PM


New To Site? Need Help?

All times are GMT. The time now is 08:39 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2