EL84 Amp - Baby Huey - Page 117 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th December 2011, 03:09 PM   #1161
diyAudio Member
 
Brouilly's Avatar
 
Join Date: Mar 2009
Location: London
Thanks for the advice, I will do that.

I did just swap the el84s around and blew the power supply resistor, so I am sure now that my problem before was a faulty valve.

Cheers
__________________
Broke solderer with delusions of grandeur
  Reply With Quote
Old 8th December 2011, 03:13 PM   #1162
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
If this was my amp I would like to know that all is well apart from the ECC803s ccs and the RLD bias scheme for the EL84's. I had similar problems with the ccs's in the basic BH version. I simplifyed the amp by replacing the preamp ccs with a 675R resistor ( IIRC ) and biased the EL84's separately with 270R resistors. Happily this gave me a working amp with all the proper voltage values. I then reintroduced the ccs's one by one solving any local faults as I went along.
Excellent advice.
  Reply With Quote
Old 8th December 2011, 04:42 PM   #1163
diyAudio Member
 
Brouilly's Avatar
 
Join Date: Mar 2009
Location: London
Agreed, thanks Bill.

It's great to come on this website and get some clarity when your mind is turning to mush.

Charlie
__________________
Broke solderer with delusions of grandeur
  Reply With Quote
Old 8th December 2011, 05:43 PM   #1164
diyAudio Member
 
Soonerorlater's Avatar
 
Join Date: Jul 2008
Location: Belfast
Aw shucks...........
  Reply With Quote
Old 9th December 2011, 12:08 PM   #1165
diyAudio Member
 
Brouilly's Avatar
 
Join Date: Mar 2009
Location: London
Quote:
Originally Posted by Bas Horneman View Post
And did you check and double check the pinout?

1 and 8 (cathodes) to CCS

3 and 6 (anodes)

2 and 7 (grids)
With a fresh head and a new set of eyes I found my first wiring problem.

I don't know why I didnt check myself, because it did seem a different pinout to a normal ECC83.

JJ ECC803S / 12AX7

Should be 1 and 6 cathodes

3 and 8 anodes.

Pretty sure the ECC803s' ive been using will be damaged now, but they are easliy replaceable. I hope there is no other damage done.

At least we have progress!

Charlie
__________________
Broke solderer with delusions of grandeur
  Reply With Quote
Old 9th December 2011, 12:30 PM   #1166
GloBug is offline GloBug  Canada
Banned
 
Join Date: Jun 2011
Right on.
  Reply With Quote
Old 9th December 2011, 01:09 PM   #1167
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
Should be 1 and 6 cathodes

3 and 8 anodes
I'll change the pinout on the schematic in the WIKI ASAP! Thanks for catching that.

[edit] Wait a minute. It should be 1 and 6 anodes. And 3 and 8 cathodes.

Last edited by Bas Horneman; 9th December 2011 at 01:13 PM.
  Reply With Quote
Old 9th December 2011, 01:14 PM   #1168
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
Pretty sure the ECC803s' ive been using will be damaged now
Nah they are tubes. Not transistors.
  Reply With Quote
Old 9th December 2011, 01:23 PM   #1169
diyAudio Member
 
Brouilly's Avatar
 
Join Date: Mar 2009
Location: London
Quote:
Originally Posted by Bas Horneman View Post
I'll change the pinout on the schematic in the WIKI ASAP! Thanks for catching that.

[edit] Wait a minute. It should be 1 and 6 anodes. And 3 and 8 cathodes.
Yes, sorry that's what I meant. Useless!
__________________
Broke solderer with delusions of grandeur
  Reply With Quote
Old 9th December 2011, 01:44 PM   #1170
diyAudio Member
 
Soonerorlater's Avatar
 
Join Date: Jul 2008
Location: Belfast
Quote:
Should be 1 and 6 cathodes

3 and 8 anodes.
1 and 6 anodes, 3 and 8 cathodes perhaps, .......


12AX7 and ecc803s and ecc83 all have the same pin-out.


In the wiki schematic it looks like top triode (a) has reversed cathode and anode pin numbers.

Quote:
It should be 1 and 6 anodes. And 3 and 8 cathodes.

Sorry Bas, just spotted your edit......

Last edited by Soonerorlater; 9th December 2011 at 01:55 PM. Reason: clarity
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Light District/Baby Huey (EL84 P-P) Output Iron dsavitsk Tubes / Valves 3 14th February 2009 01:21 AM


New To Site? Need Help?

All times are GMT. The time now is 04:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2