Photo Gallery - Page 467 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2013, 04:37 PM   #4661
dady is offline dady  Argentina
diyAudio Member
 
dady's Avatar
 
Join Date: Oct 2002
Location: Punta Prima, Menorca, Spain
Send a message via MSN to dady Send a message via Skype™ to dady
Quote:
Originally Posted by Stixx View Post
My C3G spud headphone amplifier is finally finished and playing music.

- C3G triode wired running at 145V / 15mA
- Cathode bias with tightly matched Morganite resistors and BG N bypass caps
- (yes, there is still people preferring a conventional setup over LED bias , but only when Black Gates are used)
- Salas SSHV2 with LC prefilter
- DC heaters
- Lundahl LL1689 wired 18:1
- custom wound toroid mounted on top
- all the guts underneath

Absolutely dead silent (Pitch Black background... ).
I just discover your Kunstwerk!
__________________
Esteban Bikic
  Reply With Quote
Old 27th January 2013, 04:52 PM   #4662
Stixx is offline Stixx  Germany
I am
diyAudio Member
 
Stixx's Avatar
 
Join Date: Sep 2003
Location: Southern Germany
Quote:
What headphones do you use?
Quote:
What headphones do you use? 300 Ohm?
Jpak, blackdod, for this one I am mostly using Senn HD800. Tube amplifiers with output transformers are better off with high impedance cans because of the availability of suitable transformers... --> see other thread on Diyaudio
The Lundahl perform very satisfying... very well worth the money.

Quote:
I see you have reached your maturity as a amp builder, Stixx. Not much room for improvement now.
Dang, life will be getting boring then...

Quote:
I just discover your Kunstwerk!
Hvala ti!
  Reply With Quote
Old 27th January 2013, 05:18 PM   #4663
diyAudio Member
 
Join Date: Jun 2011
Location: Canarias
Quote:
Originally Posted by Stixx View Post
Jpak, blackdod, for this one I am mostly using Senn HD800. Tube amplifiers with output transformers are better off with high impedance cans because of the availability of suitable transformers... --> see other thread on Diyaudio
The Lundahl perform very satisfying... very well worth the money.
Ok, Thanks!!!

Im looking a new tube Amp for my Senn/Beyer (300/600 Ohm) but yours Amps have very good look.

Cheers
  Reply With Quote
Old 27th January 2013, 10:29 PM   #4664
diyAudio Member
 
mhouston's Avatar
 
Join Date: Jan 2006
Location: Victoria, Australia
Stixx:beautiful build. Do have a schematic?

Last edited by mhouston; 27th January 2013 at 10:42 PM.
  Reply With Quote
Old 28th January 2013, 10:23 AM   #4665
RK1 is offline RK1
diyAudio Member
 
Join Date: Sep 2012
Quote:
Originally Posted by Stixx View Post
My C3G spud headphone amplifier is finally finished and playing music.

- C3G triode wired running at 145V / 15mA
- Cathode bias with tightly matched Morganite resistors and BG N bypass caps
- (yes, there is still people preferring a conventional setup over LED bias , but only when Black Gates are used)
- Salas SSHV2 with LC prefilter
- DC heaters
- Lundahl LL1689 wired 18:1
- custom wound toroid mounted on top
- all the guts underneath

Absolutely dead silent (Pitch Black background... ).
Good job.
I found one error
Supply protective conductor is connected directly to ground. It should be the resistor 10-100 ohm. This prevents the creation of ground loops.
  Reply With Quote
Old 28th January 2013, 10:37 AM   #4666
diyAudio Member
 
mhouston's Avatar
 
Join Date: Jan 2006
Location: Victoria, Australia
Quote:
Originally Posted by RK1 View Post
Good job.
I found one error
Supply protective conductor is connected directly to ground. It should be the resistor 10-100 ohm. This prevents the creation of ground loops.
Snub the resistor with a cap too. I'm guessing 0.1uf poly.
  Reply With Quote
Old 28th January 2013, 11:16 AM   #4667
Stixx is offline Stixx  Germany
I am
diyAudio Member
 
Stixx's Avatar
 
Join Date: Sep 2003
Location: Southern Germany
Quote:
Originally Posted by RK1
Good job.
I found one error
Supply protective conductor is connected directly to ground. It should be the resistor 10-100 ohm. This prevents the creation of ground loops.
Guys, I am at a loss. What is meant with conductor... the choke? This one is not conncted to ground, nor are any capacitors in the regulators... Clue me up please!
  Reply With Quote
Old 28th January 2013, 01:01 PM   #4668
diyAudio Member
 
bayermar's Avatar
 
Join Date: Oct 2007
Location: Tuebingen
I think he is referring to safety ground.
Lifting that with a resistor (no matter what value) would violate all German electrical safety laws.
I can see only a single point where all the ground wires connect to the chassis - this is exactly how I do it, too. No problems with ground loops.
You could connect signal ground via a resistor with safety/chassis ground, but why if its dead silent? Don't fix it if it ain't broken...

Seeing the level of construction skills, I guess Stixx knows EXACTLY what he is doing.
Great piece of art BTW.

Cheers,
Martin
  Reply With Quote
Old 28th January 2013, 02:06 PM   #4669
felixx is offline felixx  Romania
diyAudio Member
 
felixx's Avatar
 
Join Date: Feb 2005
Location: in center
Great work Stixx.
You need to be at Munich 2013 High End Audio in March.
__________________
"I'm glad I can build my own mistakes."
https://picasaweb.google.com/115586837612433686520
  Reply With Quote
Old 28th January 2013, 02:21 PM   #4670
Stixx is offline Stixx  Germany
I am
diyAudio Member
 
Stixx's Avatar
 
Join Date: Sep 2003
Location: Southern Germany
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2