Photo Gallery - Page 398 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th March 2012, 04:21 PM   #3971
M Gregg is offline M Gregg  United Kingdom
diyAudio Member
 
M Gregg's Avatar
 
Join Date: Jun 2010
Location: UK
Quote:
Originally Posted by jane View Post
6C33 monoblocs.
6SL7 input, 6V6 driver and 6C33 power tube.
Hammond mains transformers, Sowter plate choke and Edcor OPT.




Schematic:
Click the image to open in full size.

JanE
Nice build,

It would be interesting to see a picture of how you sink 21.8 Watt in the chassis (Cathode)..Is it single resistor?

Regards
M. Gregg
__________________
What is the sound of one hand clapping?
  Reply With Quote
Old 12th March 2012, 05:16 PM   #3972
jane is offline jane  Norway
diyAudio Member
 
jane's Avatar
 
Join Date: Jul 2004
Location: Norway
Quote:
Originally Posted by M Gregg View Post
It would be interesting to see a picture of how you sink 21.8 Watt in the chassis (Cathode)..
Rk is 2 x 330R/17W resistors.

Click the image to open in full size.

The temperature on the surface of the chassis (near to the cathode resistors) is 56 C after playing for 2-3 hours.

Jan.
__________________
Life is hard - Then you die.
  Reply With Quote
Old 12th March 2012, 05:21 PM   #3973
chrisb is offline chrisb  Canada
diyAudio Member
 
Join Date: Aug 2002
Location: victoria BC
Quote:
Originally Posted by jane View Post
Rk is 2 x 330R/17W resistors.

Click the image to open in full size.

The temperature on the surface of the chassis (near to the cathode resistors) is 56 C after playing for 2-3 hours.

Jan.
tidy work - any reason not to use Dale or equivalent aluminum/finned resistors bolted directly to chassis in such an application?
__________________
you don't really believe everything you think, do you?
community sites t-linespeakers.org, frugal-horn.com commercial site planet10-HiFi
  Reply With Quote
Old 12th March 2012, 05:29 PM   #3974
LesFaul is offline LesFaul  Croatia
diyAudio Member
 
Join Date: May 2008
Nice work jane! PSU schematic available?
  Reply With Quote
Old 12th March 2012, 05:45 PM   #3975
jane is offline jane  Norway
diyAudio Member
 
jane's Avatar
 
Join Date: Jul 2004
Location: Norway
Quote:
Originally Posted by chrisb View Post
tidy work - any reason not to use Dale or equivalent aluminum/finned resistors bolted directly to chassis in such an application?
No particular reason, 330R/17W was what I had..


Quote:
Originally Posted by LesFaul View Post
Nice work jane! PSU schematic available?
Click the image to open in full size.

Jan.
__________________
Life is hard - Then you die.
  Reply With Quote
Old 12th March 2012, 06:30 PM   #3976
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Quote:
Originally Posted by jane View Post
The bass sounds tight and well defined. I have chosen a 1k2 OPT that brings the output impedance down without feedback. My speakers start to sound muddy if the Zo from the amps are too high, but that's not the case here.
Output power is 12W+, noise level is ~190V (mainly 50Hz) measured on the binding posts.
I have just listen to the amps for a few hours so I cant tell much more for the moment..
THanks. I eagerly await further listening results
__________________
...Shape the sound , Man!
  Reply With Quote
Old 13th March 2012, 03:49 PM   #3977
jim is offline jim  Belgium
diyAudio Member
 
Join Date: Jan 2002
Location: Leopoldsburg - Belgium
My new SE EL34 amp.
Attached Images
File Type: jpg kanu1_96.jpg (648.1 KB, 1006 views)
File Type: jpg kanu6_96.jpg (838.8 KB, 327 views)
  Reply With Quote
Old 13th March 2012, 03:52 PM   #3978
diyAudio Member
 
hidnplayr's Avatar
 
Join Date: Sep 2008
Quote:
Originally Posted by jim View Post
My new SE EL34 amp.
What preamp tube did you use?
Also, do you have a good source for those nice old bakkelite knobs?
__________________
Real tubes have top-caps
  Reply With Quote
Old 13th March 2012, 03:59 PM   #3979
jim is offline jim  Belgium
diyAudio Member
 
Join Date: Jan 2002
Location: Leopoldsburg - Belgium
Quote:
Originally Posted by hidnplayr View Post
What preamp tube did you use?
Also, do you have a good source for those nice old bakkelite knobs?
Preamp tube is a 6021 (12AT7WA) but will be replaced with an ECC801S.
That knob is from an old power supply. I used some polish to clean it.
  Reply With Quote
Old 13th March 2012, 05:36 PM   #3980
dady is offline dady  Argentina
diyAudio Member
 
dady's Avatar
 
Join Date: Oct 2002
Location: Punta Prima, Menorca, Spain
Send a message via MSN to dady Send a message via Skype™ to dady
Question What for is the link for Fairchild?

Please if is possible to say what is the objective for the list for Fairchild?
Best Regards
__________________
Esteban Bikic
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2