Orcad & tube library - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd December 2005, 01:06 PM   #1
Antonix is offline Antonix  Italy
diyAudio Member
 
Join Date: Apr 2005
Location: BA
Default Orcad & tube library

I have added a library of Tubes to Orcad 10.3.
I have runned simulation of a my circuit that contain a part of tube library
and I have error undefined subcircuit.

I have added the library as global and now I have errors of node floating.

How i can do ?
  Reply With Quote
Old 23rd December 2005, 06:37 PM   #2
diyAudio Member
 
pmillett's Avatar
 
Join Date: May 2005
Location: Dallas (but I am not a Texan!)
Hi -

"Floating nodes" means that there are nodes with no DC reference to ground, or no connection. You need to add some reference - like a 1000 megohm resistor - to placate the simulator. Or, the subcircuit names aren't matched up with the symbol names so they are unconnected.

This might also be helpful (especially with undefined subcircuits, I always have issues with associating the models and pins correctly) if you haven't looked at it:

http://www.duncanamps.com/technical/pspicetubes.html

Pete
  Reply With Quote
Old 26th December 2005, 01:49 PM   #3
Antonix is offline Antonix  Italy
diyAudio Member
 
Join Date: Apr 2005
Location: BA
OK.

I have solved the problem placing a 0 volt ground to circuit.
  Reply With Quote
Old 26th December 2005, 01:54 PM   #4
Antonix is offline Antonix  Italy
diyAudio Member
 
Join Date: Apr 2005
Location: BA
Just a question on measures with Orcad.

I have to test the frequency response of a preampli circuit.
I have set AC VIN 1V and I have create a new simulation profile with AC Speep from 0.01Hz to 1Meg.

It's correct?

How can i measure the THD distortion?

I know that I create a Transient simulation centered to 1khz.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Express PCB TUBE Component Library Steven-H Parts 8 23rd February 2011 04:43 PM
tube socket PCB library or dimensions PRNDL Tubes / Valves 3 1st May 2007 06:05 PM
Tube Library Pspice error Imarobot Tubes / Valves 1 28th March 2007 02:52 PM
OrCAD libraries AuroraB Parts 3 14th February 2007 07:15 AM
Tube library batinal Tubes / Valves 4 20th April 2006 10:34 PM


New To Site? Need Help?

All times are GMT. The time now is 06:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2