Gibson Skylark Grouding Questions - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd September 2005, 08:15 PM   #1
msmith1 is offline msmith1  United States
diyAudio Member
 
Join Date: Sep 2005
Question Gibson Sklark Grouding Questions

I just inherited a "vintage" Gibson Skylark GA5T Amp. It sounds pretty good but there is a definite hum and ... (this is the bad thing) when it is swithed off the metal and my guitar go hot! its a low voltage but definitly a tingle! Attached is a link to the schematics. I want to ground the chassis and I am checking for shorts. I probably need to install new isolated input jacks. What else do I need to watch for or is there a good reference. This is my first "project' amp. I am new at this so keep it simple, please. Thanks.http://www.harpamps.com/gibson/pg_0089.jpg
  Reply With Quote
Old 23rd September 2005, 10:07 PM   #2
Giaime is offline Giaime  Italy
diyAudio Member
 
Giaime's Avatar
 
Join Date: Oct 2004
Send a message via MSN to Giaime
It's easy that the 0.02uF capacitor in the primary of the power transformer is leaky or shorted. Remove it, it's not needed, and replace the power cord with an earthed one, 3-prong.

While you're here change all other capacitors.
  Reply With Quote
Old 23rd September 2005, 10:15 PM   #3
amperex is offline amperex  United States
diyAudio Member
 
Join Date: Feb 2005
Location: MI
Default Gibson amp

Although no leakage issues of line voltage, a new 3-prong cord replacing the stock two prong power cord removed all audio hum on our Gibson Hawk.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gibson EH 150 restoration mattnorthrop Tubes / Valves 15 26th March 2009 09:09 AM
60's Gibson 210 Redfoxfur Instruments and Amps 13 8th May 2008 03:50 AM
gibson amp lp JR jjac7212 Tubes / Valves 1 7th April 2008 01:55 PM
Need help cloning a Gibson g-20 amp DeadSpeaker Solid State 41 8th March 2008 09:37 PM
What is Gibson thinking? cyclotronguy Instruments and Amps 19 7th September 2005 08:57 AM


New To Site? Need Help?

All times are GMT. The time now is 05:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2