PX4 Trauma - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th September 2005, 09:54 PM   #1
316a is offline 316a  England
diyAudio Member
 
316a's Avatar
 
Join Date: Dec 2002
Location: West London
Default PX4 Trauma

Hello ,
I finally found a use for the pair of PX4 I had sitting around . They both test very close , but one of them has erratic anode current on the tester . It seems to vary +/- a few mA after a minute or so , never seen this before . I've reflowed the pins no difference . When the valve is tapped no difference . It just does this randomly . There is a slight blue glow around the inside of the glass but no grid current drawn on the gas test . Anyone have any ideas what is going on ? Oven baking job perhaps ? Fingers crossed the thing is not a write-off . Otherwise anyone have a spare they can swap for my single finned anode ST ACO44 ?

cheers

316a
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2