Problem with cathode resistor - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th September 2005, 02:31 PM   #1
liberty is offline liberty  Italy
diyAudio Member
 
Join Date: Jul 2004
Location: Ancona
Default Problem with cathode resistor

I have a single ended amp lo scherzo and it run good since 1998. Now there is a problem in one channel, it doesn't make sound and burn the cathode resistor. I changed the tubes and the resistor but it burnt again. I measured all parts and amp checked good. The question is, what to do?

Thanks a lot for any suggestion.

Lo scherzo
  Reply With Quote
Old 8th September 2005, 04:49 PM   #2
amperex is offline amperex  United States
diyAudio Member
 
Join Date: Feb 2005
Location: MI
How about a poor tube socket that does not provide good contact to the tube bias pin?
  Reply With Quote
Old 8th September 2005, 05:29 PM   #3
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
Hi

Inspect if C3/4 are not leaky and if R15/16 and R9/10 are not open.

Ciao.
__________________
Jorge
  Reply With Quote
Old 9th September 2005, 01:37 AM   #4
diyAudio Member
 
Geek's Avatar
 
Join Date: Sep 2004
If the above mentioned components are good, use an AC voltmeter or (preferably) 'scope to look for a nasty HF oscillation. If that's the case, check the PSU caps.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with CATHODE resistor value on 6BM8 PP Amp GlidingDutchman Tubes / Valves 3 18th June 2009 12:25 PM
SE 6V6 cathode resistor value bereanbill Tubes / Valves 7 24th May 2009 04:11 PM
What is the RIGHT way to calculate the Value of the cathode resistor? sgerus Tubes / Valves 22 18th December 2008 08:04 PM
TVA-1 cathode resistor value audiohead Tubes / Valves 3 9th December 2007 07:15 PM
Common Cathode Resistor D0Hbert Tubes / Valves 1 4th March 2005 11:42 AM


New To Site? Need Help?

All times are GMT. The time now is 09:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2