diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Bad tube? (http://www.diyaudio.com/forums/tubes-valves/56224-bad-tube.html)

jogas 27th April 2005 08:55 PM

Bad tube?
 
2 Attachment(s)
Hi,

I am testing a new PP 300B and I have one tube showing an intermittent blue light as shown in the attached picture.
Does this mean it is a bad tube or any gas/vacuum leakage?
Thanks for your help

dhaen 27th April 2005 09:35 PM

No problem
 
This is a frequently asked question. There are various explanations given, but this type of glow is not a fault or a problem.
Poor vacuum or gassing can cause coloured glows, but they tend top be more diffuse, and not confined to the glass envelope.

jogas 27th April 2005 09:55 PM

2 Attachment(s)
Thanks John,

I will continue my testing, anyway, attached there is a complete picture of the amp, I am very proud of it :))

dhaen 27th April 2005 09:59 PM

Looks very nice :)
Is that a copper chassis?

jogas 27th April 2005 10:01 PM

Yes,
a very heavy chassis 100% copper made by a local hobbyst for 130 Euro :(

bassman314 27th April 2005 11:03 PM

oooh.. I'm a big fan of the copper chassis...

I have a bass amp project shoved in the back of my mind, and Copper is likely my chassis choice... I'm thinking of doing like a THD-like design so the copper and the tubes are visable.

Anyway.. nice amp!!

PRR 28th April 2005 09:24 PM

Blue/violet glow attached to the glass is harmless and pretty. Stray electrons miss the Plate and hit the glass. Various trace elements in glass will fluoresce. Enjoy the glow.

Gas inside the tube will glow inside the plate structure. This is bad. Usually by the time you notice the glow, grid current (normally nearly zero) has become so large that the tube bias shifts, usually toward melt-down. Check the voltage across the grid resistor.

I recently worked with a well-used (and abused) 1939-vintage 6L6G: it was gassy enough to cause 5 volts of grid shift, but there was no visible gas-glow. By letting it cook a week I was able to getter some of the gas, but bias was still non-zero and erratic. People talk of gassy tubes, but in 40+ years experience, I never saw a "slightly gassy" tube, only complete failures (dead TV or amp) caused by a gassy tube.

pinkmouse 28th April 2005 09:28 PM

If I ever build a valve amp, I would want all my tubes to glow like that. :)

n0plb 3rd May 2005 02:59 PM

Very nice looking amp! did you build it yourself? If so I sure would like to see the underside and a copy of the schematic.

richwalters 3rd May 2005 07:32 PM

Quote:

Originally posted by PRR
By letting it cook a week I was able to getter some of the gas, but bias was still non-zero and erratic. People talk of gassy tubes, but in 40+ years experience, I never saw a "slightly gassy" tube, only complete failures (dead TV or amp) caused by a gassy tube.
I agree with every bit you mentioned.........often the fault with weird displays inside is that the tubes don't run hot enough! The notion of heatsinks fitted to glass serves no purpose. A bonus of the 6550B (transparent bulb) with zirconium getter fitted to the anode basically gets stewed each time the tube was run. I've never had a contamination problem with these tubes however hard run.

I get blue glow on warm up between interelectrodes on a cool tube but vanishes once quiescent current is stable.

richj


All times are GMT. The time now is 09:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2