want to do PP-GM70 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd June 2005, 08:15 PM   #11
SHiFTY is offline SHiFTY  New Zealand
diyAudio Member
 
SHiFTY's Avatar
 
Join Date: Jul 2002
Location: New Zealand
Wow! Looks really good. Nice woodworking, is that a copper top plate?
  Reply With Quote
Old 3rd June 2005, 05:38 AM   #12
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
yas it is a 4 mil copper top plate.
Attached Images
File Type: jpg s4010096.jpg (69.7 KB, 1837 views)
  Reply With Quote
Old 16th June 2005, 04:39 PM   #13
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
about phase splitter of interstage. I use scop put chanal a at gride of top GM70 and b at botom gm70. why phase splitter not stay on 180 at diferance freq.
1Khz it is 176'
Attached Images
File Type: jpg 1khz.jpg (93.7 KB, 1611 views)
  Reply With Quote
Old 16th June 2005, 04:42 PM   #14
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
5khz
Attached Images
File Type: jpg 5khz.jpg (81.8 KB, 1496 views)
  Reply With Quote
Old 16th June 2005, 04:46 PM   #15
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
10khz
Attached Images
File Type: jpg 10khz.jpg (94.6 KB, 1469 views)
  Reply With Quote
Old 16th June 2005, 05:29 PM   #16
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
A couple of thoughts, first are you sure that your scope probes are properly compensated? If they aren't they will exhibit slightly different phase shifts which might account for the error. Your scope may or may not have a probe calibrator, in any case a good quality 1kHz squarewave at a volt or so will do the job nicely. Secondly are you using chopped or alternate mode on your scope, alternate is what you would want to use at these frequencies on most scopes.
Finally if the load capacitances are significantly different across the windings you might see some phase shift. How big are your grid stopper resistors? Probe capacitance imbalances with large grid stopper resistances might cause additional phase shift as would significantly different miller capacitances and strays between the electrodes in those GM70's. I would measure the phase at the splitter transformer directly.

Check with a sine source that your scope probes and scope don't introduce different levels of phase shift before doing the measurement. I think this problem is most likely a probe/scope induced artifact.

Hope this helps..

Kevin
  Reply With Quote
Old 17th June 2005, 02:51 AM   #17
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
Thank you Kevin. I will test it to night
  Reply With Quote
Old 17th June 2005, 02:55 AM   #18
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
the circuit that i use
Attached Images
File Type: gif itsgm70.gif (74.1 KB, 2159 views)
  Reply With Quote
Old 17th June 2005, 06:41 PM   #19
protos is offline protos  Greece
diyAudio Member
 
protos's Avatar
 
Join Date: Mar 2002
Location: Athens+Addis Ababa
How much power are you getting out of it?
And what are your impressions compared to other tube amps you have?
  Reply With Quote
Old 18th June 2005, 02:22 PM   #20
day is offline day  Thailand
diyAudio Member
 
Join Date: Jun 2004
Location: rayong
i bias at 80watts.
i think it is very goog amp but i still tune it .
Attached Images
File Type: jpg bright1.jpg (71.9 KB, 1582 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GM70/GM70 parafeed SET? louischia Tubes / Valves 10 4th December 2008 04:12 PM
Another Gm70 amp !! HFGuy Tubes / Valves 4 8th July 2005 09:41 PM
GM70 Triode WALTER BURKHARD Swap Meet 12 21st January 2004 10:27 PM


New To Site? Need Help?

All times are GMT. The time now is 10:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2