Problem with my Darling! - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2005, 01:24 PM   #21
diyAudio Member
 
jeff mai's Avatar
 
Join Date: Aug 2002
Location: Melbourne
Quote:
Originally posted by philipbarrett
The coupling caps would be the 27uF films connecting the 6J4 plate to the 1626 grid I assume?
Yes those are the coupling caps, but I hope the value was a typo. 27uf is probably 100 times too big! It could also play havoc with clipping input signals because grid current would want to charge the cap.

Maybe try a smaller cap (much smaller - like less than 0.5uf - I'd shoot for 0.1uf) *and* testing with a smaller signal.
  Reply With Quote
Old 25th February 2005, 01:27 PM   #22
diyAudio Member
 
Join Date: Feb 2005
Location: Knoxville TN
Uh-OH, Philip,

those should be 0.22 uF, not 27 uF.

That is not likely your problem, but it *could* be depending upon the leakage of the large caps you chose, esp. if they're electrolytic.

Cheers/Fader
  Reply With Quote
Old 25th February 2005, 01:42 PM   #23
diyAudio Member
 
philipbarrett's Avatar
 
Join Date: Feb 2005
Location: Dallas, Texas
Send a message via AIM to philipbarrett
sorry 0.27uF, it's early! Now those have ".27K" printed on them, that is correct?

P
  Reply With Quote
Old 25th February 2005, 02:16 PM   #24
diyAudio Member
 
Join Date: Feb 2005
Location: Knoxville TN
yup!!!
  Reply With Quote
Old 25th February 2005, 02:24 PM   #25
diyAudio Member
 
noisenyc's Avatar
 
Join Date: Dec 2004
Location: los angeles
hey phil

this might sound silly but...it happenns. check all your output wiring, esp the tube pinouts.

double check ground path as well.
__________________
-blackie.
  Reply With Quote
Old 25th February 2005, 02:30 PM   #26
diyAudio Member
 
Join Date: Feb 2004
Location: Bangkok
My Darling
Attached Images
File Type: jpg 1626_se.jpg (65.4 KB, 158 views)
__________________
DiyTao
  Reply With Quote
Old 25th February 2005, 03:14 PM   #27
MelB is offline MelB  Canada
diyAudio Member
 
Join Date: Feb 2005
Location: BC Canada
Philip, have you checked the value of the grid resistor on the 1626's?
  Reply With Quote
Old 25th February 2005, 03:23 PM   #28
diyAudio Member
 
philipbarrett's Avatar
 
Join Date: Feb 2005
Location: Dallas, Texas
Send a message via AIM to philipbarrett
Been through the whole thing with 3 fine tooth combs! Then I got a technician friend (who builds balls-to-the-walls tube guitar amps) to go through it with a 4th! He has all the test gear, dual-trace scopes & the like. Gotta suspect the tubes here at this point.

The up-side of all this is that I've learned a lot. If I'd plugged the thing in & it had worked first time I'd have been thrilled but I wouldn't have got the tube trouble shooting experience. I've had to pore over data sheets, brush up my basic electrical theory, figure out how to test various areas, so it's really been a positive experience.

P
  Reply With Quote
Old 25th February 2005, 03:53 PM   #29
diyAudio Member
 
noisenyc's Avatar
 
Join Date: Dec 2004
Location: los angeles
Quote:
Originally posted by MelB
Philip, have you checked the value of the grid resistor on the 1626's?
good point...grid leak resistors...also what kind of OT iron?
__________________
-blackie.
  Reply With Quote
Old 25th February 2005, 03:57 PM   #30
diyAudio Member
 
philipbarrett's Avatar
 
Join Date: Feb 2005
Location: Dallas, Texas
Send a message via AIM to philipbarrett
Hammond 125 ESE's, all hooked up correctly (believe me I checked) :-)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Darling.......ton Story .... east electronics Solid State 19 12th November 2011 12:12 PM
Darling 1626 amp rca9449 Tubes / Valves 9 7th October 2008 06:33 PM
which project for a darling amp kalinowski Full Range 4 28th May 2008 09:30 PM
Darling in Europe... (110 vs. 220) opopanax666 Tubes / Valves 12 31st March 2008 08:26 AM
Darling monoblocks Greyskale Tubes / Valves 3 14th March 2008 12:25 AM


New To Site? Need Help?

All times are GMT. The time now is 09:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2