What's wrong with this tube? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th September 2004, 11:45 PM   #1
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
Default What's wrong with this tube?

Very, very few circuits are based on the WE404 dual triodes. There's ONE schematic i saw ala Foreplay, and NO schematic as a driver stage.

Can you help me understand why is it so?

I'm whining because i have lots of these Western Electric tubes and i can't use them
  Reply With Quote
Old 14th September 2004, 01:10 AM   #2
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

Quote:
I'm whining because i have lots of these Western Electric tubes and i can't use them
Here's your chance to try:

WE 404A

I'm assuming that's what you have...

Cheers,
__________________
Frank
  Reply With Quote
Old 14th September 2004, 02:38 AM   #3
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
yes frank, that's exactly what i have and have that tube spec sitting on my hard drive for the longest time

for the mentally challenged (read: lazy ) person i am, i'd rather build one based on a proven circuit and tubecad does not have this tube i did try to enter the tube params though, got some figures, i just don't know if it'll work.

but what the heck, give it a try huh! 20V heaters here i come
  Reply With Quote
Old 14th September 2004, 03:56 AM   #4
diyAudio Member
 
Geek's Avatar
 
Join Date: Sep 2004
Quote:
Originally posted by arnoldc
but what the heck, give it a try huh! 20V heaters here i come
That's the spirit Click the image to open in full size.

If there is no WE404 amp schematic's out there, it just means you haven't put them there yet
  Reply With Quote
Old 14th September 2004, 04:08 AM   #5
diyAudio Member
 
Join Date: Aug 2003
Location: Santa Cruz, California
Quote:
Originally posted by arnoldc
yes frank, that's exactly what i have and have that tube spec sitting on my hard drive for the longest time

[...]

but what the heck, give it a try huh! 20V heaters here i come

Check the pdf again. Are you SURE the heater's 20 volts?

Francois.
  Reply With Quote
Old 14th September 2004, 04:41 AM   #6
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
Quote:
Originally posted by DSP_Geek



Check the pdf again. Are you SURE the heater's 20 volts?

Francois.
hi francois, thank you for waking me up my post should have been about the WE407!

but i also have a bunch of WE404!
  Reply With Quote
Old 15th September 2004, 02:21 AM   #7
diyAudio Member
 
Tom Bavis's Avatar
 
Join Date: Jun 2002
Location: Macedon NY
Just look for circuits using 396A, 5670, 2C51, 6N3Pi... same except for heater voltage.
  Reply With Quote
Old 15th September 2004, 05:55 AM   #8
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
hi tom, been looking around for 5670, which i also have, but fruitless. now maybe the 6N3pi...
  Reply With Quote
Old 16th September 2004, 03:58 AM   #9
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

Regarding the WE404A/5847 :

Sound Practices issue # 14 has a circuit by
J.C. Morrison using that tube as a voltage amplifier for a PSE amp.
using a pair of 6FW5s.
Screengrid of the 404A is regulated by a stack of Zener diodes and 1/2 of a 6922.
The stage itself is an SRPP style totem with the 404A on the bottom, the other half of the 6922 on top.

Cheers,
__________________
Frank
  Reply With Quote
Old 16th September 2004, 04:47 AM   #10
arnoldc is offline arnoldc  Philippines
diyAudio Member
 
Join Date: Apr 2003
Location: Makati
Send a message via Yahoo to arnoldc
thanks frank. i should buy that SP CD-ROM. can learn a lot from those articles.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is wrong with this? infoseeker Car Audio 23 4th June 2012 06:57 AM
Wrong Voltage / current on BoZ... or Wrong Measuring ? gionag Pass Labs 8 14th May 2008 11:24 AM
BIB's, what did I do wrong? Rick J. B. Full Range 23 17th March 2008 10:46 PM
Isn't this like...wrong? EchoWars Solid State 11 5th January 2007 11:15 PM
what went wrong with my amp? Wagener Solid State 5 25th May 2004 08:11 PM


New To Site? Need Help?

All times are GMT. The time now is 11:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2