Audio Innovation 1000 SE - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th August 2004, 02:27 PM   #1
ANT is offline ANT  Saudi Arabia
diyAudio Member
 
Join Date: Aug 2004
Location: Riyadh, Saudi Arabia
Default Audio Innovation 1000 SE

Need some help!

I just bought a second hand Audio Innovation 1000 SE. I have a problem with the positioning of the driver tubes. The two monoblocks have different positioning for 12AU7 & 12AX7 tubes.

One mono tube positioning is:
12AU7 12AU7 12AX7 12AX7

The other mono positioning is:
12AU7 12AX7 12AX7 12AU7


I knew one of the mono have wrong driver tube positioning but Iwant to know which one is correct. The previous owner already lost the manual and he don't know. My friend said the two driver tubes are not interchangeable and it might damage the tube.

Please help.

Thanks,
ANT
  Reply With Quote
Old 30th August 2004, 10:01 PM   #2
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

From input to output:

First 12AX7 than 12AU7.

Are you sure there are 4 input tubes per monoblock or are you counting the triode halves?


Cheers,
__________________
Frank
  Reply With Quote
Old 31st August 2004, 04:15 AM   #3
ANT is offline ANT  Saudi Arabia
diyAudio Member
 
Join Date: Aug 2004
Location: Riyadh, Saudi Arabia
Hi!

Yes, there are 4 driver tubes per monoblock, 2 x 12AU7 and 2 x 12AX7.

My problem is the arrangement of these four tubes in the sockets of the amps. The two monoblocks have different arrangement.

If anyone in the forum also using these amps, maybe they can help me.


Thanks,
ANT
  Reply With Quote
Old 31st August 2004, 12:35 PM   #4
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Quote:
Originally posted by ANT
Hi!

Yes, there are 4 driver tubes per monoblock, 2 x 12AU7 and 2 x 12AX7.

My problem is the arrangement of these four tubes in the sockets of the amps. The two monoblocks have different arrangement.

If anyone in the forum also using these amps, maybe they can help me.


Thanks,
ANT
Hi

From my memory the inner tubes where the ECC83 or 12AX7's

Not much can go wrong when mixing these though it does not lead to best sound

If you lift the cover, you can check by following the traces interconnecting the (green?) coupling caps to the EL34. The coupling caps belong to the ECC82 / 12AT7


cheers
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote
Old 31st August 2004, 12:49 PM   #5
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Quote:
Originally posted by ANT
Hi!

Yes, there are 4 driver tubes per monoblock, 2 x 12AU7 and 2 x 12AX7.

My problem is the arrangement of these four tubes in the sockets of the amps. The two monoblocks have different arrangement.

If anyone in the forum also using these amps, maybe they can help me.


Thanks,
ANT
Hi

From my memory the inner tubes where the ECC83 or 12AX7's

Not much can go wrong when mixing these though it does not lead to best sound

If you lift the cover, you can check by following the traces interconnecting the (green?) coupling caps to the EL34. The coupling caps belong to the ECC82 / 12AT7


cheers
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote
Old 31st August 2004, 02:16 PM   #6
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
Hi Guido,
This must be a typo ..
ECC82/12AT7

shouldn't it be ECC82/12AU7 ?

Cheers.
__________________
AM
  Reply With Quote
Old 31st August 2004, 02:49 PM   #7
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

If the 1000 is a beefed up 800 in monoblock format then I think it goes something like this:

First stage 12AX7 input differential SRPP/Common Cathode > 2 tubes?
Second stage 12AU7 output driver, triode sections paralleled > 2 tubes probably 1 1/2 used.

The green caps Guido is refering to are quite likely Roederstein metalized paper pulse capacitor for robotic insertion, FKP 18xx...

To recap (pun intended) : 2*12AX7 input and split, 2* 12AU7 split and driver, 4*EL34 power output.

Cheers,
__________________
Frank
  Reply With Quote
Old 31st August 2004, 03:12 PM   #8
PMik is offline PMik  United States
diyAudio Member
 
PMik's Avatar
 
Join Date: Mar 2004
Location: Fort Lauderdale, FL
Used to be tubetech guy and have made service for all the AI products, i must admit that didnt like there produckts very much except for the S1000 pre-amp and monoblocks

The tubes should be seated:

EL34_EL34_EL34_EL34

ECC82_ECC83_ECC83_ECC82
__________________
Mod is fun
  Reply With Quote
Old 31st August 2004, 04:12 PM   #9
ANT is offline ANT  Saudi Arabia
diyAudio Member
 
Join Date: Aug 2004
Location: Riyadh, Saudi Arabia
I traced the circuit board, the outer sockets are the ones leading to the EL34's.

So, the 12AU7's should be placed in the outer sockets and 12AX7's in the inner sockets?


Thanks,
Alex
  Reply With Quote
Old 31st August 2004, 04:38 PM   #10
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Quote:
Originally posted by ANT
I traced the circuit board, the outer sockets are the ones leading to the EL34's.

So, the 12AU7's should be placed in the outer sockets and 12AX7's in the inner sockets?


Thanks,
Alex

Yes, like in one of your amps

succes
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac Audio Fearless 1000 kinser Car Audio 7 1st March 2014 08:42 PM
jl audio 1000.1 amp prblem ampjunkielikeme Car Audio 24 11th April 2009 11:21 AM
Audio innovation L1 valve replacement phimor Tubes / Valves 3 13th September 2006 10:22 AM
Audio Innovation 800 mk2 ? advice? Mr. Triatic Tubes / Valves 4 9th December 2005 11:35 AM
$1000 for car audio setup griff Everything Else 6 4th April 2002 08:50 AM


New To Site? Need Help?

All times are GMT. The time now is 06:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2