Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

EF86 Sound
EF86 Sound
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2018, 08:43 PM   #11
6A3sUMMER is offline 6A3sUMMER  United States
diyAudio Member
 
Join Date: Jun 2016
Sony6060,

What is the amplifier that you are using the EF86 in?
Is it a Hi Fi amp?
Is it a Guitar amp?
What stage of the amplifier is it used in?
Can you post an accurate schematic of the amplifier?
Is it a very old tube, or a brand new tube?
Are you currently experiencing bad sound from the EF86 you are using in your amp?
Describe the symptom . . . hum, distortion, apparent frequency response problem, microphonic, bad reliability/tube failure.
What signal source are you using?
What loudspeakers are you using?

Thousands of Audiophiles have thousands of different amplifiers, and thousands of different systems, and thousands of different ears, and thousands of situations, and thousands of different music tastes, and thousands of opinions.

Last edited by 6A3sUMMER; 19th July 2018 at 08:56 PM.
  Reply With Quote
Old 19th July 2018, 10:15 PM   #12
sony6060 is offline sony6060  United States
diyAudio Member
 
Join Date: Aug 2014
Location: Fenton, MI
I have listened due to rebuilding the amp (in process). I have not heard the amp yet. It is Knight KA95 hifi amp. It is a preamp driving a twin tail 12AX7 phase invertor, No idea of stock tube age. It is Mullard mesh plate. I can use TT or FM tuner. Speakers are Revel M22.
  Reply With Quote
Old 19th July 2018, 10:35 PM   #13
petertub is offline petertub  Sweden
diyAudio Member
 
Join Date: Jul 2015
Location: gothenburg,sweden
On this amp it might be needed to adjust R79 in order to have the plate at 100V during idle. Tubes has large tolerances, it's possible that selected ef86 was used by the maker. If the plate is significantly far from 100V the phase splitter will have a non-favorable working point. This might be the source of sound changes when testing different ef86 in this amp.
__________________
My home is at www.tubular-well.se
  Reply With Quote
Old 19th July 2018, 11:02 PM   #14
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
EF86 Sound
my belief is that, it is not the tubes per se,
but what you do with them that matters,
not that my belief matters to you, it does to me...
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 19th July 2018, 11:08 PM   #15
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
EF86 Sound
Quote:
Originally Posted by petertub View Post
.
Tubes has large tolerances,
as PRR said long time ago, when you design for a plate current of say 3mA, be prepared to find that in actual it can be between 2 to 4 ma....i hope i got it right...

i have heard fine sounding tube amps using 20% tolerance carbon comp resistors, today metalized films are abundant...
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 19th July 2018, 11:42 PM   #16
directdriver is offline directdriver  United States
diyAudio Member
 
directdriver's Avatar
 
Join Date: Nov 2005
Quote:
Originally Posted by 6A3sUMMER View Post
Can you post an accurate schematic of the amplifier?
Schematic of Knight KA-95, amp section only.

Click the image to open in full size.

Last edited by directdriver; 19th July 2018 at 11:44 PM.
  Reply With Quote
Old 19th July 2018, 11:47 PM   #17
kstagger is offline kstagger  United States
diyAudio Member
 
kstagger's Avatar
 
Join Date: Dec 2003
Location: Grand Rapids
GEC CV4085 and the early production Mullard "long mesh" EF86 were my favorites, in a triode-connected linestage.

Pentode with a feedback loop? Whatever that works. I wouldn't hear much difference between a GEC or a good Dutch-made Phillips.
  Reply With Quote
Old 20th July 2018, 12:10 AM   #18
sony6060 is offline sony6060  United States
diyAudio Member
 
Join Date: Aug 2014
Location: Fenton, MI
Is 1960 Mullard EF86 early enough?
  Reply With Quote
Old 20th July 2018, 12:22 AM   #19
45 is offline 45  Italy
diyAudio Member
 
45's Avatar
 
Join Date: Dec 2008
Location: UK
It really looks like a Mullard 5-20. Except for some small differences for resistors and capacitors (also due to different output transformer) the only things that are different are the (poor) fixed bias for the EL34s instead of self-bias and the un-bypassed cathode rester if the EF86.

Last edited by 45; 20th July 2018 at 12:40 AM.
  Reply With Quote
Old 20th July 2018, 12:46 AM   #20
sony6060 is offline sony6060  United States
diyAudio Member
 
Join Date: Aug 2014
Location: Fenton, MI
I never played with EF86. For example I have a lot of experience with 12AX7s and my favorites in my amps are RCA 12AX7 black plate & Mullard 12AX7 long plate. I have liked lowly Sovetk 12AX7LPS only in a phase splitter.
My EF86 tubes so far. 1960 Mullard EF86 mesh plate, 1970 Mullard EF86 solid plate, Tesla EF806S (not JJ), and bidding on Telefunken EF86 chrome plate and early Valvo EF86 D getter.


I am very fussy about sound and need the large lot of EF86 to ensure I heard a few EF-86s at least for starters.

Last edited by sony6060; 20th July 2018 at 12:50 AM.
  Reply With Quote

Reply


EF86 SoundHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help verifying EF86 Mikeymikelim Tubes / Valves 15 10th June 2016 08:52 AM
EF86 trancy Tubes / Valves 51 16th February 2015 09:37 AM
EF80 vs EF86 newbadboy Tubes / Valves 6 16th April 2014 06:40 PM
EL84 + EF86 takashi Tubes / Valves 10 28th March 2008 02:30 PM
EF86 Gm dsavitsk Tubes / Valves 7 31st March 2007 07:59 PM


New To Site? Need Help?

All times are GMT. The time now is 11:27 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki