Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

McIntosh MC275 problem.
McIntosh MC275 problem.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th May 2016, 08:48 AM   #1
Archibaldy is offline Archibaldy  Australia
diyAudio Member
 
Archibaldy's Avatar
 
Join Date: Apr 2011
Location: Victoria - Australia
Default McIntosh MC275 problem.

Hi all,
Recently I bought a McIntosh MC275 valve amp.
My first question to the seller was "is it 120 volts or 240. (Australia has 240)
He assured me it was 240 volts. A week later I bought it.
It came with an Australian power cord (fits straight into our power points). (He could have just thrown that in easy enough)

On the chassis above the power input it states 110~120 volts. The print on the PT says the same. Also has a 4 amp fuse which suits USA voltage. (Aust 240v requires a 2 amp fuse).
Ok...
I have a stepdown transformer which I used but valves barely light up with next to no heat and sound is quite distorted with no power.

Could it be that it really is 240 volts. Not wanting to fry it I'm not going to try it, but it does seem like it's only getting half the required voltage

So, at this stage it is in limbo.

Cheers,
Andrew.
  Reply With Quote
Old 26th May 2016, 09:26 AM   #2
Wavebourn is offline Wavebourn  United States
Designer & Technologist
diyAudio Member
 
Wavebourn's Avatar
 
Join Date: Sep 2006
Location: Pleasant Hill, CA
McIntosh MC275 problem.
How many primary halves does it have, and how are they connected?
__________________
The Devil is not so terrible as his math model is!
  Reply With Quote
Old 26th May 2016, 09:54 AM   #3
JonSnell Electronic is offline JonSnell Electronic  United Kingdom
diyAudio Member
 
JonSnell Electronic's Avatar
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
On the choke L1, there should be 450Volts DC. If it is 250 ish, the transformer is running at half supply. Original 275s were 117/125 selectable mains input. NOT 240V.
__________________
Support for Fender, Marshall and all Valve Equipment; Audio Innovations, Audiorama FU29, Quad and Leak. www.jonsnell.co.uk
  Reply With Quote
Old 26th May 2016, 10:01 AM   #4
Archibaldy is offline Archibaldy  Australia
diyAudio Member
 
Archibaldy's Avatar
 
Join Date: Apr 2011
Location: Victoria - Australia
I am not so knowledgeable about PT's but according to diagram on top of PT there seems to be 2 primary coils. (correct me if I'm wrong)
I don't know how they are connected. Not willing to open it up yet. It's heavy too - 67lbs.
Attached Images
File Type: jpg 20160526_193504.jpg (1.08 MB, 119 views)
  Reply With Quote
Old 26th May 2016, 10:14 AM   #5
Archibaldy is offline Archibaldy  Australia
diyAudio Member
 
Archibaldy's Avatar
 
Join Date: Apr 2011
Location: Victoria - Australia
I'm waiting to hear from seller. Just heard and this is his message -

"US suppliers, delivery before changed to 240V.
safe to use.
Do not have any concerns"

Would this be normal practice ? I'd have thought that if it were so then they would have stamped or put a 240v info sticker on chassis.

Last edited by Archibaldy; 26th May 2016 at 10:17 AM.
  Reply With Quote
Old 26th May 2016, 10:16 AM   #6
JonSnell Electronic is offline JonSnell Electronic  United Kingdom
diyAudio Member
 
JonSnell Electronic's Avatar
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
240 will be Black and white with Grey and violet connected together and insulated from chassis.
__________________
Support for Fender, Marshall and all Valve Equipment; Audio Innovations, Audiorama FU29, Quad and Leak. www.jonsnell.co.uk
  Reply With Quote
Old 26th May 2016, 10:20 AM   #7
pieter t is offline pieter t  Netherlands
diyAudio Member
 
Join Date: Apr 2009
When the diagram is correct you should connect GRY/BLK with VIO/WHT.
Then the Black and White taps should give some 234 VAC.
Also try to check the negative supply for the power tube grids.
We have an MC275 (maybe older type) which had a prehistoric rectifier; negative grid voltage was quite a bit lower than the specified -57 volt so the power tubes draw too much current.
  Reply With Quote
Old 26th May 2016, 11:55 AM   #8
Archibaldy is offline Archibaldy  Australia
diyAudio Member
 
Archibaldy's Avatar
 
Join Date: Apr 2011
Location: Victoria - Australia
OK, Thanks for the responses.
As I wrote above, the seller assured me it has been changed to 240v before it left USA.
I took him at his word, plugged 'er in the wall socket and Woohoo.... Running like a humdinger Tubes lit up nicely.
It's getting late, I'll have to wait 'til tomorrow to let 'er rip through the Tannoys.

Andrew.
  Reply With Quote
Old 26th May 2016, 12:08 PM   #9
Archibaldy is offline Archibaldy  Australia
diyAudio Member
 
Archibaldy's Avatar
 
Join Date: Apr 2011
Location: Victoria - Australia
I guess I was feeling bit panicky, after all it cost me an arm and half a leg.

CHEERS !!!
  Reply With Quote

Reply


McIntosh MC275 problem.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mcintosh MC431 problem pmiller327 Car Audio 12 13th October 2013 10:08 PM
Mcintosh 427 Problem!! selmervi54 Car Audio 6 21st September 2012 10:18 AM
Convert a 110 volt Mcintosh Mc275 to 230volt matsj Tubes / Valves 20 24th October 2011 03:07 PM
PLS HELP! Strange Mcintosh MC431M problem stevexyz Solid State 3 18th April 2010 06:43 PM
mcintosh mc275 heavy mods!! richt Pass Labs 3 26th December 2001 11:08 PM


New To Site? Need Help?

All times are GMT. The time now is 01:41 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki