duff tube? Little Bear P1 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th September 2014, 06:16 PM   #1
Alex19 is offline Alex19  United Kingdom
diyAudio Member
 
Join Date: Sep 2014
Location: north east uk
Default duff tube? Little Bear P1

hi there. ive recently bought one of these Little Bear P1's. for the money it appears to be great. the only problem with it is there seems to be a hum/drone when its turned on. its there constantly when its connected to my laptop, but when connected to my phone, the hum disappears when music is playing. when i pause the music it is still silent and not there, until 5 seconds have passed and it comes back.


is this due to the tube being a cheap nasty one or an earth issue or something?

cheers
  Reply With Quote
Old 9th September 2014, 06:38 PM   #2
diyAudio Member
 
Join Date: Feb 2010
Location: Helsinki
Sounds like a ground loop.
  Reply With Quote
Old 9th September 2014, 06:55 PM   #3
Alex19 is offline Alex19  United Kingdom
diyAudio Member
 
Join Date: Sep 2014
Location: north east uk
hmmmmmm, that crossed my mind as ive had similar problem with car audio. i can easily rectify it with cars. how would i go about a headphone amp. the power supply doesnt have an earth. ive thought about rewiring it to include an earth wire, but my next problem is where to connect the earth wire too?
  Reply With Quote
Old 10th September 2014, 08:53 AM   #4
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Extremely unlikely to be due to the valve.

I suspect a change in source impedance when muted is increasing hum pickup on the input circuit.

Connecting an earth wire to circuits not intended to have an earth wire may cause problems.
  Reply With Quote
Old 10th September 2014, 03:03 PM   #5
Alex19 is offline Alex19  United Kingdom
diyAudio Member
 
Join Date: Sep 2014
Location: north east uk
ok then thats fair enough. it doesnt bother me to be fair, so should i just live with it? apart from this its a cracking little amp
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Little bear tube phono preamp - anyone has it? Tankpopper Analogue Source 7 3rd January 2014 05:36 AM
The Bear's new Aleph-X sbear Pass Labs 14 4th June 2005 10:51 AM
Bear Symphony #1 mikeks Solid State 37 23rd October 2004 02:06 PM


New To Site? Need Help?

All times are GMT. The time now is 06:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2