Hickok 800A line adjust problem - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th May 2013, 02:13 AM   #1
diyAudio Member
 
Join Date: May 2013
Default Hickok 800A line adjust problem

Cant set line adjust on this tester - replaced the 83 and 5Y3 rectifiers (with solid state) from suggestions I found but still cant adjust. The line adjust pot is good, cleaned P7 and all other switches and sockets - anybody have any advise before I change all the caps?
  Reply With Quote
Old 11th May 2013, 03:57 AM   #2
diyAudio Member
 
HollowState's Avatar
 
Join Date: Aug 2006
Location: Taxland, New Jersey
When you say "can't adjust" what exactly does that mean? Always too low? Always too high? Or just does not move the meter at all. Tubes and capacitors, if there are any, do not affect this. The line adjust is in the power transformer primary. The push buttons on hickok testers like this get dirty and don't always work. Make sure they (P7) are clean.
__________________
"I regard the brain as a computer which will stop working when it's components fail. There is no heaven or afterlife for broken down computers. That is a fairy story for people afraid of the dark." ~Stephen Hawking
  Reply With Quote
Old 11th May 2013, 05:26 AM   #3
diyAudio Member
 
Join Date: Sep 2010
Location: San Josť
I don't have the manual for the 800 but my tv7 manual states that: if the meter moves but don't adjust is either a bad transformer, bad meter, bad rectifier ( the solid state one for the meter not the tubes) or any of the 2 resistors connected to each side of the rectifier open, or if the meter does not move at all is either the rectifier, the cap across the meter, the transformer, the switch or any of the 2 resistors going from the node between the 2 resistors mentioned earlier and the switch.

I don't know if the 800 has the solid state rectifier the tv7 has but i think it should. Both my tv7 and 750 had it.

I hope this helps a bit.

Regards,
Diego
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
800A Schematic Nelson Pass Pass Labs 20 30th May 2011 10:32 AM
Hickok 6000 can't set Line Voltage to center scale. TommyR Equipment & Tools 0 16th December 2010 05:32 PM
Anyone Have a Hickok 800A skidave Tubes / Valves 6 22nd December 2008 03:30 PM
Threshold 800A Help! koumbar Pass Labs 3 8th October 2005 04:11 PM
Hickok 800A Tube (Valve) Tester mozfet Swap Meet 1 4th February 2003 12:31 PM


New To Site? Need Help?

All times are GMT. The time now is 03:38 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2