Amplification breaks up after some time - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th April 2013, 12:19 PM   #1
diyAudio Member
 
Herr Grau's Avatar
 
Join Date: Nov 2008
Location: North-Western Germany
Send a message via ICQ to Herr Grau
Default Please delete.

Sorry, youre right. Thread moved.

Last edited by Herr Grau; 29th April 2013 at 01:01 PM. Reason: Wrong forum.
  Reply With Quote
Old 29th April 2013, 12:28 PM   #2
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Instruments and Amps forum.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum breaks my internet connection clivetjm Forum Problems 13 25th October 2012 08:32 AM
VAS, the stage that makes or breaks audio nirvana?? vynuhl.addict Solid State 13 21st March 2011 01:32 AM
New Zaph kit breaks price performance barrier Dave Bullet Multi-Way 7 30th November 2007 10:07 PM
amp takes frequent breaks!! help rtd2 Car Audio 3 29th September 2003 03:46 AM
Manual line breaks peranders Everything Else 1 28th October 2002 10:56 PM


New To Site? Need Help?

All times are GMT. The time now is 03:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2