RH84 amp. Plate is 300V. What voltage... - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th April 2013, 09:37 PM   #1
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Default RH84 amp. Plate is 300V. What voltage...

should the screen be for best sound quality?

I have a VB408 to regulate the screen to a particular voltage.

Any ballpark figures? Or links to literature?

Last edited by Bas Horneman; 8th April 2013 at 09:40 PM.
  Reply With Quote
Old 8th April 2013, 09:44 PM   #2
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Schematic attached. The Regulator will end up before the 2k2 resistor. Think I'll leave in the screen resistor?
Attached Images
File Type: gif rh84_sch.gif (11.1 KB, 253 views)
  Reply With Quote
Old 8th April 2013, 09:51 PM   #3
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
In the red light district Sy mentions ballpark 280-290?
  Reply With Quote
Old 8th April 2013, 10:42 PM   #4
GoatGuy is offline GoatGuy  United States
diyAudio Member
 
Join Date: Dec 2012
Location: SF Bay Area
260 to 300 is fine ... but really the answer is more like "80% of plate 5%" ... which was determined empirically from tubes in service. One of the reasons for the "ultra linear tap" on many an output transformer. Transformer "ultralinear" is also quite reactive - meaning, that the screen voltage jumps about quite a bit in response not just to signal passing through the EL84, but also from reverse-EMF from the speakers stepping up into the autotransformer-connected primary. A nice Zener of about 20 volts is a great solution, though rarely used. Could also use 6 ea blue LEDs in series. About the same voltage, and gives that cool-blue glow.

GoatGuy
  Reply With Quote
Old 8th April 2013, 11:19 PM   #5
diyAudio Member
 
Join Date: Dec 2012
Location: The Jurassic Coast, England. GB
Send a message via Skype™ to JonSnell Electronic
Quote:
Originally Posted by GoatGuy View Post
260 to 300 is fine ... but really the answer is more like "80% of plate 5%" ... which was determined empirically from tubes in service. One of the reasons for the "ultra linear tap" on many an output transformer. Transformer "ultralinear" is also quite reactive - meaning, that the screen voltage jumps about quite a bit in response not just to signal passing through the EL84, but also from reverse-EMF from the speakers stepping up into the autotransformer-connected primary. A nice Zener of about 20 volts is a great solution, though rarely used. Could also use 6 ea blue LEDs in series. About the same voltage, and gives that cool-blue glow.

GoatGuy
Tacky! Use a tap at 43% for the screens or as stated 80% of the HT.
  Reply With Quote
Old 8th April 2013, 11:31 PM   #6
GoatGuy is offline GoatGuy  United States
diyAudio Member
 
Join Date: Dec 2012
Location: SF Bay Area
Sigh... ever measured that screen grid? No, not the "magic" ratio of 43%, but the actual voltage, my friend? Try it ... and prepare to be amused. GoatGuy
  Reply With Quote
Old 9th April 2013, 09:13 AM   #7
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
the answer is more like "80% of plate 5%"
Thanks.

Quote:
Use a tap at 43% for the screens
For EL84 the UL tap is 22-24% at least on many UL transformers. The Dynaco Z565 for example.
  Reply With Quote
Old 9th April 2013, 03:35 PM   #8
diyAudio Member
 
Join Date: Apr 2002
Location: Cayman Islands
Hi Bas,

I built an RH84 many moons ago and it sounded great to me, the best of any SE EL84 I had built before (and there have been many)

I agree 250V - 300V should be fine. Going from memory, my plate voltage was a little over 300V, but seem to remember using a 10k resistor in place of the 2.2k. I never regulated mine but had all intentions to do so. You could always try a zener to drop the B+ and connect that to the screen as a "regulator", add a cap in there as well to kill noise if you think its necessary. If you used a 51V Zener then you should end up with ~ 250V on the screen or as GoatGuy suggested maybe a 20V Zener. I have found these smaller tubes need the voltage on the screen to be on the higher end to produce any power. Just watch the total dissipation of the EL84.

Andrew
__________________
None of us are leaving this world alive. Enjoy it responsibly as you may.
  Reply With Quote
Old 9th April 2013, 03:43 PM   #9
diyAudio Member
 
Join Date: Apr 2002
Location: Cayman Islands
Quote:
For EL84 the UL tap is 22-24% at least on many UL transformers. The Dynaco Z565 for example
Yes, for the EL84 from what I read, 24% was empirically determined by Mr Hafler to be the winding percentage for the UL tap.

I am not a fan of the UL connection though, I still think of it as a cheaper way out over regulation (flame suit on).
__________________
None of us are leaving this world alive. Enjoy it responsibly as you may.
  Reply With Quote
Old 9th April 2013, 03:45 PM   #10
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
If you used a 51V Zener then you should end up with ~ 250V
Thanks Andrew.

I'm going to do just that with my RH KT120! But for this little critter I'll use the VB408's I have in my partsbin. They have been in my partsbin for more than a decade now And I'm sure they felt unappreciated.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubelab SE checkout shows -300V Bias voltage? dagerman Tubelab 25 26th December 2011 02:10 PM
Safe to use 300v wire for much higher voltage? Lil Knight Parts 3 5th March 2011 03:48 PM
Plate Current VS Plate Voltage Graphs Captn Dave Tubes / Valves 2 13th February 2009 09:57 PM
Very high plate voltage EL34 amp Boris_The_Blade Tubes / Valves 3 16th May 2007 06:19 AM
Darling amp plate voltage mylesmf Tubes / Valves 14 12th January 2007 06:14 AM


New To Site? Need Help?

All times are GMT. The time now is 05:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2