Tube deterioration - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th February 2013, 03:32 PM   #1
diyAudio Member
 
Join Date: Feb 2013
Location: Leuven
Send a message via Skype™ to Joe Lebowski
Default Tube deterioration

Hi,


I am wondering if anybody knows where I can find a good source of information about the deterioration of vacuum tubes. I am currently working on a tube tester project, and this essential information seems hard to find. I am particularly interested in detailed information about the evolution of transconductance and internal resistance of a used tube, and other measurable ageing effects.


I am looking forward to your response,
Joe
  Reply With Quote
Old 16th February 2013, 07:55 PM   #2
diyAudio Member
 
indianajo's Avatar
 
Join Date: Jan 2010
Location: Jeffersonville, Indiana USA
I operated a dynakit ST70 about 25 hours a week (1300 hours per year) from 1970 to 1980. The electrolytic caps, output tubes (6CA7) and rectifier (5AR4) were all replaced about 1970 to get the power up from 7 w/ch to 35 w/ch, into a pair of 8 ohm 225 W resistors. The unit was built in 1961 so the first set of parts lasted at most 9 years. I found the tubes tired, not producing full voltage, at about 6 years. I replaced them, the Mullard 6CA7's (boxes said) with GE 6CA7's. Even with good B+ voltage (and a new capacitor), the output tubes needed replacing again in 1981 to get the power up from 20 W/ch to 35. I couldn't find any 6CA7's, so I quit using it much while I was in the Army 1980-1983. I bought new output tubes and another capacitor in 2012, and performance is back to 35 w/ch, but with the price of electricity I am not operating it much. I have repaired a couple of transistor amps that use less electricity.
The 7199's were replaced in 1972-3 for popping, but that probably was flux on the PWB's plus Houston humidity, not tube defects.
The PAS2 preamp has had 2 6x4 rectifier tubes in the same time, 1 1970, 1 1981, and two of the 12AX7's were replaced for popping. Again, probably was Houston humidity, as I had it again when I replaced the carbon comp resistors in 2011, and traced it down to blue flame jumping over the PWB were I had NOT worked. Two of the 12AX7's are 1961 vintage, and one leaks a bit, pulls too much idle current, but sounds okay.
The Hammond organs, one H100 has all original 1967-8 tubes. Built January 68. Another hammond organ H100 was used in a small independent church from 1968 to 2011, and one 5AR4 was replaced and two 6BQ5's. Probably the lack of volume was more the electrolyitic caps in that unit, none were ever replaced. The church organ probably had 2-3 hours a week use for 42 years. The H100 with all original tubes, probably wasn't heavily used, the keyboard felts are fine. The A100 Hammond organ, probably was not played much, it has broken souveniers in the bench and the saleman's card from 1964. The back had never been off to lubricate it, all the lead screw anchors were present in 2012 when I removed it. Two 6BQ5's were missing when I bought it, all other tubes were original.
__________________
Dynakit ST70, ST120, PAS2,Hammond H182(2 ea),H112,A100,10-82TC,Peavey CS800S,1.3K, SP2-XT's, T-300 HF Proj's, Steinway console, Herald RA88a mixer, Wurlitzer 4500, 4300

Last edited by indianajo; 16th February 2013 at 08:14 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube vs. Jfet Preamp for Dynaco ST-35 tube power amp rcollege Tubes / Valves 16 25th November 2013 10:56 PM
need diy tube preamp (line-stage) recommendation and general tube advice Musiclover4 Tubes / Valves 16 18th May 2013 03:19 PM
Telefunken Tube Receiver, Magnetophon 97 (Tube R2R) and Record Player Dredfred Swap Meet 1 3rd April 2011 01:12 AM
Deterioration of old hookup wire lhquam Parts 1 18th January 2011 03:46 AM
FS tube tuner, Active filter kit, tube amp, amp3 Josephjcole Swap Meet 9 20th July 2007 04:05 PM


New To Site? Need Help?

All times are GMT. The time now is 02:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2