6SL7 in parallel driving 6550 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th February 2013, 07:39 PM   #11
diyAudio Member
 
artosalo's Avatar
 
Join Date: Feb 2010
Quote:
Originally Posted by nomiconxp View Post
...And what do you think that would go wrong when two 6SL7 parallel triodes are used to drive a 6550???
Nothing would go wrong.
When one is enough, why use two ?
  Reply With Quote
Old 8th February 2013, 08:10 PM   #12
diyAudio Member
 
nomiconxp's Avatar
 
Join Date: Jan 2009
Location: Darwin
Quote:
Originally Posted by artosalo View Post
Nothing would go wrong.
When one is enough, why use two ?
Double the current and lowering the Z output...
  Reply With Quote
Old 9th February 2013, 08:39 AM   #13
diyAudio Member
 
artosalo's Avatar
 
Join Date: Feb 2010
Quote:
Originally Posted by nomiconxp View Post
Double the current and lowering the Z output...
This will take place but the Zout is sufficient with one 6SL7.
  Reply With Quote
Old 9th February 2013, 02:46 PM   #14
diyAudio Member
 
Join Date: Oct 2012
Just a thought, could 1 6sl7 drive both sides making it a 3 tube amp?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6sn7 driving Push Pull Parallel kt88's? ruben alstad Tubes / Valves 58 21st November 2012 11:08 PM
6sl7 6sl7 dynaco driver board Original Burnedfingers Tubes / Valves 20 3rd May 2011 12:10 PM
Driving the kt88/6550 in set mode duderduderini Tubes / Valves 0 15th October 2008 12:38 PM
opa552 driving opa549s in parallel jaudio Chip Amps 3 15th February 2007 02:25 PM
6SL7 driving SE EL34 ? Gwaltinger Tubes / Valves 7 20th January 2006 04:57 PM


New To Site? Need Help?

All times are GMT. The time now is 11:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2