10M45S problem - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th February 2013, 02:13 AM   #11
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Quote:
Originally Posted by scott17 View Post
Correct voltage drop, correct current. I am using a 1K stopper on the gate as suggested by tubelab.
Try 100 ohms.
  Reply With Quote
Old 4th February 2013, 02:18 AM   #12
diyAudio Member
 
scott17's Avatar
 
Join Date: Aug 2009
Location: JFK
Quote:
Originally Posted by jackinnj View Post
Try 100 ohms.
I will try that, thanks. My 'current set' resistor is also a 1K. Maybe that's what the problem is.
  Reply With Quote
Old 4th February 2013, 02:28 AM   #13
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Your CCS resistor works like in a Jfet CCS, its there to restrict your depletion Mosfet's IDSS to the level you require. The gate stopper creates a low pass though with the gate's capacitance which can be turning the phase at odds with the rest of the system.
  Reply With Quote
Old 4th February 2013, 02:41 AM   #14
diyAudio Member
 
scott17's Avatar
 
Join Date: Aug 2009
Location: JFK
So by decreasing the value of the gate stopper I would raise the cutoff frequency to possibly compensate for the effect I am getting?

Not sure what the gate capacitance is for this device.

Thank you,

Scott

Quote:
Originally Posted by Salas View Post
Your CCS resistor works like in a Jfet CCS, its there to restrict your depletion Mosfet's IDSS to the level you require. The gate stopper creates a low pass though with the gate's capacitance which can be turning the phase at odds with the rest of the system.
  Reply With Quote
Old 4th February 2013, 03:10 AM   #15
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Its just something you got to try and exclude as a possibility among others. 10M45 needs good damping usually so make sure that your 100 Ohm one will have a very short end to its gate. In many layouts you can't go that low, it sets off self oscillating. Maybe its just your pentode reacting to a CCS on plate. Pentodes are current sources almost due to high internal impedance.
  Reply With Quote
Old 4th February 2013, 11:24 AM   #16
diyAudio Member
 
scott17's Avatar
 
Join Date: Aug 2009
Location: JFK
I changed the gate stoppers to 100R.
Pretty much the same. I do realize now that it is only coming from the left channel. The oscillation frequency is 68 or 69 Hz.
I suppose I'll swap the left and right 10M45 boards and see.
  Reply With Quote
Old 4th February 2013, 04:36 PM   #17
diyAudio Member
 
artosalo's Avatar
 
Join Date: Feb 2010
Is the 6GH8A now triode connected and still not working with CCS?
  Reply With Quote
Old 4th February 2013, 04:42 PM   #18
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
What happens if the cathode bias LED is bypassed with an electrolytic? Or when the LED becomes a resistor?
  Reply With Quote
Old 4th February 2013, 06:13 PM   #19
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Keep the gate resistor 1k and replace the cathode resistor that sets the current with a 2k variable resistor and very carefully adjust it in the circuit. If that doesn't make it work then switch to a gyrator (just an extra couple of resistors and one capacitor) which will probably work better anyway. (Be careful adjusting that resistor with the high voltage present.)
  Reply With Quote
Old 4th February 2013, 07:48 PM   #20
diyAudio Member
 
scott17's Avatar
 
Join Date: Aug 2009
Location: JFK
Quote:
Originally Posted by artosalo View Post
Is the 6GH8A now triode connected and still not working with CCS?
Yes, that is correct.

Quote:
Originally Posted by Salas View Post
What happens if the cathode bias LED is bypassed with an electrolytic? Or when the LED becomes a resistor?
I will try that if needed. I've been kind of busy at work today. Not able to do much.

I'm beginning to think that it may be one of the devices themselves. I can pan over to the right channel before applying the input signal, and if I do that the right channel works fine with the CCS. As soon as a signal hits the left channel though, the 68 Hz oscillation starts. Only in the left channel.

I am attaching a quick schematic of what I've got. The power supply may seem confusing. I'm using a toroid with two 300V secondaries and two 6.3V secondaries. I'm using a separate 300V sec. with 6BY5GA, choke and caps for each channel. The drawing only shows one channel.

I'm using 12.6V for the 10GK6s with a dropping resistor on each filament. I'm powering one 6BY5GA and one 6GH8A with each of the 6.3V secondaries.
Attached Images
File Type: jpg 10GK6-PP.jpg (163.4 KB, 122 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10m45s Steven123 Tubelab 10 8th May 2011 11:39 AM
Ixys 10m45s theskintman Tubelab 0 31st August 2010 11:31 AM
Ixcp 10m45s Wombat 397 Tubes / Valves 14 4th September 2009 12:09 AM
Help needed with 10M45S integration . TugaTweaker Tubes / Valves 11 9th March 2009 07:33 PM
Wtb; 10m45s Cobra2 Swap Meet 9 26th November 2008 05:17 AM


New To Site? Need Help?

All times are GMT. The time now is 04:54 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2