Ampex 600 Questions - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2013, 06:02 PM   #1
noah330 is offline noah330  United States
diyAudio Member
 
Join Date: May 2008
Default Ampex 600 Questions

Hi,

I was hoping someone here could help me get started working on a pair of Ampex 600 Reel to Reel machines that I have picked up.

I have disconnected them from the tape machines and would like to use them as mic preamps. So far, I have been able to use them and they sound pretty good. I have seen a lot of people online talking about how you should remove the circuits that are for the tape playback to clean up the signal path.

From what I can see, and I am not an electronics expert my experience ends with building effect pedals and re-capping amps but I am trying to learn.

My question (and I will reference the schematic below) would be I am thinking I need to disconnect one, three and four from the red block below to remove the bias control and the erase controls. It looks like I need to leave 1 connected, as it is a ground (is this right?)

Then I can disconnect the tape playback by leaving the switch on input (which is what I am doing). I can unsolder the tape side and then remove that section at C2.

Am I way off or am I at least on the right track? Any help would be amazing.

Thanks!

Click the image to open in full size.
  Reply With Quote
Old 24th January 2013, 07:06 PM   #2
noah330 is offline noah330  United States
diyAudio Member
 
Join Date: May 2008
EDIT - I see now that the whole connector can be removed as power comes not from the harness but from C1. That being said, I suppose I would remove the harness then the connection @ C16 and at the switch?
  Reply With Quote
Old 24th January 2013, 07:23 PM   #3
diyAudio Member
 
HollowState's Avatar
 
Join Date: Aug 2006
Location: Taxland, New Jersey
May I suggest that you not "disconnect" anything. There is no need to butcher an otherwise nice tape electronics. Instead simply remove the three tubes in the red areas. The 6F5, 5879 and 12AU7 bias oscillator. This will effectively disable those circuits. And since these circuits are not in the signal path you are using, they will just be there dormant. They will neither add or detract anything. There will be a slight increase in B+ voltage from the lessened load which can easily be companseted for by installing a suitable power resistor to ground from the "B" filter capacitor. And this may not even really be necessary since it will be only a small increase. But take a before and after voltage reading at this point.
__________________
"It is hard to imagine a more stupid or more dangerous way of making decisions than by putting those decisions in the hands of people who pay no price for being wrong." ~Thomas Sowell
  Reply With Quote
Old 24th January 2013, 07:29 PM   #4
diyAudio Member
 
Frank Berry's Avatar
 
Join Date: Sep 2003
Location: Midland, Michigan
I agree with HollowState. I was going to post the very same thing. Just realize that the microphone input is not balanced.
__________________
Frank
  Reply With Quote
Old 24th January 2013, 07:37 PM   #5
noah330 is offline noah330  United States
diyAudio Member
 
Join Date: May 2008
Thanks for the advice. I will do that. I had thought about that but had read on a site that sells upgrades to these units that removing the tubes damages everything else, something I have never really heard of happening.

I do have two of these, one has the aftermarket input transformer added and one is stock with the plate. Thanks again for all the help, I may have more questions about installing a transformer.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ampex 354? some questions mcdodgy Tubes / Valves 3 13th September 2011 05:13 AM
Fisher 600 questions akimball442 Tubes / Valves 25 13th July 2008 07:47 PM
Ampex 600 Johnnywaud Tubes / Valves 1 7th May 2008 08:06 PM
Ampex 600 pre Rasputana Tubes / Valves 0 16th March 2005 08:49 PM
Ampex 354 reel to reel and Ampex MX-35 mixer for sale on ebay megaladonman Swap Meet 2 13th February 2005 09:01 PM


New To Site? Need Help?

All times are GMT. The time now is 04:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2