fu-29 Audioromy - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th January 2013, 02:25 AM   #11
diyAudio Member
 
Join Date: Aug 2012
Well, looks like it worked! All the numbers now align up and all things seem to check properly! I removed the troubled FU-29 tube and swamped it with a GU-29 tube and nothing appears to be red-plating. Sounds crisp and stable. I haven't reached my 40 minuet mark yet in run time, but looks like it was just a faulty FU29 tube initially. Thanks guys for helping me out with this one!
  Reply With Quote
Old 2nd August 2013, 10:28 AM   #12
jhin is offline jhin  Australia
diyAudio Member
 
Join Date: Feb 2011
Just wondering if some one could post a photo where I could take the reading to bias this new audioromy amp.
  Reply With Quote
Old 5th August 2013, 08:36 PM   #13
6J7 is offline 6J7
diyAudio Member
 
6J7's Avatar
 
Join Date: Apr 2009
Quote:
Originally Posted by jhin View Post
Just wondering if some one could post a photo where I could take the reading to bias this new audioromy amp.
I have found this:

Audioromy FU29 828 - AudioKarma.org Home Audio Stereo Discussion Forums
  Reply With Quote
Old 5th August 2013, 08:41 PM   #14
jhin is offline jhin  Australia
diyAudio Member
 
Join Date: Feb 2011
Quote:
Originally Posted by eko2 View Post

ive seen this. i bought this audioromy from this owner.
i bought another one last week and its newer. it has a different board, the same as the photos on the first post.

Attached Thumbnails
Click the image to open in full size. Click the image to open in full size. Click the image to open in full size.
  Reply With Quote
Old 8th February 2014, 07:58 PM   #15
diyAudio Member
 
Join Date: Jan 2014
Hi,
I'm writing from Fance.I bought one of this amp and I tried to measure voltage for the biais but I touch one pot. After that one valve get red and if I measure the value of each pot one seem to be out of order (not the same resistance like the others).
Is someone could help me and tell me what I can do with my amp ?
Thanks for your answers
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audioromy FU-29, Latest Model 828A Mini Review Mark Allen Tubes / Valves 4 20th April 2014 09:19 PM
Audioromy fu-29 - push pull! milosz Tubes / Valves 13 14th February 2014 12:45 AM
equivlent of FU-50 siliconray Tubes / Valves 22 27th December 2011 08:32 PM
FU-50 and FU-25 Tube Special price! silicontube Siliconray Online Electronics Store 2 16th December 2011 09:43 AM
A master of coil-fu Madmike2 Parts 6 22nd July 2005 02:48 PM


New To Site? Need Help?

All times are GMT. The time now is 11:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2