tube amp hum........normal or suggested fix? - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2013, 02:23 AM   #31
diyAudio Member
 
Join Date: Dec 2012
Location: Atchison, Kansas
Quote:
2. Disconnected ground from RCA jack inputs that ran to ground on large electrolytic caps and connected them directly to center chassis bolt "star ground" to which earth ground and power transformer center tap (red/yellow striped wire) are attached

These changes did two things:
1. The hum in the right channel is gone (this is wonderful)
2. The left channel now has a buzzing sound (this stinks and is worse than the original hum problem).
Is that all you changed, move the ground wires from the input jacks? If so check the ground wire between the left jack and ground. You might want to check those input jacks, they look like they might be insulated from the chassis, one might be touching the chassis creating a ground loop.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F5 - is normal ICs twist out the Hum? Blink_PT Pass Labs 64 6th December 2012 11:41 AM
Unable to fix hum on my F5 anilva Pass Labs 43 24th May 2011 07:06 PM
Tube Amp Hum Bengali Tubes / Valves 3 12th October 2006 03:47 AM
transformer hum....is it normal??? eddog Chip Amps 4 4th May 2006 07:36 PM
Tivoli Model1 PSU hum fix / upgrade? jives11 Solid State 1 24th May 2004 08:30 AM


New To Site? Need Help?

All times are GMT. The time now is 05:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2