6H30 VA stage? - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th December 2012, 09:51 PM   #11
12B4A is offline 12B4A  United States
diyAudio Member
 
12B4A's Avatar
 
Join Date: Aug 2012
Location: Right here, on this screen
When I was using this tube I had to use little ferrite beads wrapped around the wires directly connected to the grid pins along with a 1k grid stopper before things settled down.
  Reply With Quote
Old 10th December 2012, 11:00 PM   #12
diyAudio Member
 
Join Date: Aug 2008
Yeah,

It is probably very workable, but one was noticeable noisier than the other and the 6CG7 is very quiet. I'd be happy at this point with no more tweaks.

Thanks!

Blair
  Reply With Quote
Old 12th December 2012, 05:52 PM   #13
rongon is online now rongon  United States
diyAudio Member
 
rongon's Avatar
 
Join Date: Jul 2009
Location: Across the river from Rip's big old tree...
Did you build anything like post #8. Yeah, 38mA, with a 3k plate resistor would be ok. That would keep the output impedance nice and low.

I think the reason your 6N30P was behaving badly was that it's running with such low plate current. I really think it sounds best with at least 15mA plate current, per triode section. That gets it out of the "knee" in the plate curves.

Last edited by rongon; 12th December 2012 at 05:57 PM.
  Reply With Quote
Old 12th December 2012, 06:17 PM   #14
diyAudio Member
 
Join Date: Aug 2008
Hi Ron,

Yes, regardless of how I swapped things according to various schematics for the tube, they were noticeably noisier than the 6CG7.
  Reply With Quote
Old 12th December 2012, 06:19 PM   #15
rongon is online now rongon  United States
diyAudio Member
 
rongon's Avatar
 
Join Date: Jul 2009
Location: Across the river from Rip's big old tree...
Did you try a different 6N30P tube? Or you only have that one?
  Reply With Quote
Old 12th December 2012, 06:31 PM   #16
diyAudio Member
 
Join Date: Aug 2008
I have two, and one was worse than the other for noise. I really only used them because they were here. I'm not bent on using them really.
  Reply With Quote
Old 12th December 2012, 06:42 PM   #17
rongon is online now rongon  United States
diyAudio Member
 
rongon's Avatar
 
Join Date: Jul 2009
Location: Across the river from Rip's big old tree...
Well, that is surprising, because I've used quite a few of them and had completely the opposite experience. Just the basic Electro-Harmonix, normal ones you get for way too much money. All have been very well behaved. I guess it's just one of those crazy things.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Large signal distortion in pre/VA stage Thoru Solid State 9 10th June 2011 01:12 PM
looking for 6N6 and 6H30 Gluca Swap Meet 0 9th May 2011 01:24 AM
Help modify 6H30 Mu-follower stage RollE2k Tubes / Valves 22 11th February 2011 09:43 PM
Transformer VA versus output power VA nigelwright7557 Solid State 8 18th May 2008 02:57 PM
6H30 equivalents woodturner-fran Tubes / Valves 7 20th October 2007 08:00 PM


New To Site? Need Help?

All times are GMT. The time now is 06:59 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2